new message on boot up about secondary ide chanel

  The GnoMe 00:17 10 Jan 04
Locked

i have built a new computer, it all works fine except recently on booting up the system i get a new message which says

' secondary ide chanel no 80 conductor cable installed'

then i get another message on the next screen saying 'press(shift-tab) key to display network boot option menu'
'press (home)key to boot from local drive'

i have not seen them before i built the comp 2 weeks ago and they have just started to show up

there is no aparent problem i can tell with the way the comp operates but it is worrying that i get these messages

can anyone please help me find out what they mean?

  JIM 00:47 10 Jan 04

Have a browse incase your problem is related to the cabling setup on your new system.

Poss? The message is trying to tell you that either you do not have an 80 wire cable or it is plugged in to the system and/or drive wrong etc.

click here

  smegs 00:47 10 Jan 04

click here U will need to translate the page I think. Thats the first Anwser.

  hugh-265156 00:54 10 Jan 04

buy an 80 wire ide cable.sounds like you are using a 40 wire jobby.

click here

  The GnoMe 11:07 11 Jan 04

thanks guys seems to have done the trick

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…