new memory problem

  brettly01 16:01 18 Dec 05
Locked

i have a asrock m/board with a sempron 3000 64bit cpu, it has 512mb 400ddr memory card on it but when i go to upgrade to 2 512mb 4ddr cards the pc won't boot, can't even get into the bios.

any ideas.

brett

  Fingees 16:12 18 Dec 05

Try one stick of memory at a time.

This wil prove if they are both working.

Use the same socket for the each test.

  brettly01 16:15 18 Dec 05

thanks for the reply fingees,
but...
i tried that and also used the same socket as the one that is working but the new one still never worked, even took the new card to pcworld and exchanged it for another one but still no good.

brett

  Fingees 17:08 18 Dec 05

That would suggest to me that the new memory is not compatable with your computer, even though you thought it was.

I've alwayys used memory from crucible, as on their website you enter your motherboard make, and it shows comatable memory. Also their's has a lifetime guarantee.

I would suggest you obtain a refund, or take your original memory with you and ask them to guarantee a match.

Sorry I haven'been a great help

  brettly01 22:20 18 Dec 05

thanks fingees i will try crucible.

  brettly01 22:22 18 Dec 05

hi fingees,
does crucible have a website, if so, what is it. ?

brett

  AndySD 22:25 18 Dec 05
  brettly01 22:46 18 Dec 05

thanks andysd, i will look into it.

brett

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…