New memory causing problem

  corc2 13:36 28 Sep 03
Locked

I've bought a 256MB memory module from a reputable electronics shop for pc (Athlon 1800XP, Win98SE, Gforce2) to increase capacity to 512MB. First time I installed it everything seemed ok but when I played various games it locked up in a loop. I took it out and everything was fine again. This morning I tried again - this time the games played fine. However, I have since turned the computer off and when I turned it on again - zilch not even a beep from the bios. Again I removed the new memory and everything is fine. Questions : Is the memory faulty? Does Win98 have a problem recognising 512MB? Is it worth trying new memory in 1st slot? Any help appreciated from this excellent forum.

  MichelleC 13:54 28 Sep 03

Is it the same type of ram?

98se has abitlity to read up to 2gb ram with a few tweaks, and 512 is ok max without.

  pinka 14:04 28 Sep 03

im assuming that the new ram does not match the old exactly . i.e manufacturer so it could be that .

  corc2 14:12 28 Sep 03

The new RAM is same type (pc133) but diff manufacturer

  plankton 14:25 28 Sep 03

Have you tried just the new memory, that should prove whether the board is faulty.

  corc2 19:39 30 Oct 03

I found that my mobo (k7s5a) doesn't like two sticks of memory (of the same type). replaced with one stick of 512mb ddr. thanks for replies

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…