new laptop: vista & network adaptor reset problem

  Harosie 20:18 24 Mar 09
Locked

I have just bought a new sony laptop running vista and tried to access the internet (bt internet) using my bt voyager 2110 wireless router. Unfortunately, I am having problems and have to keep resetting the network adaptor to get on line. I have tried updating the network adaptor driver but its up to date. Any suggestions help please.

  mgmcc 20:57 24 Mar 09

Can you be more specific about the problems you're having, is it a "wired" or a "wireless" network connection and what do you mean by "resetting the network adaptor"?

  Harosie 21:30 24 Mar 09

Its a wireless network connection and when I try to get on line I get the message Internet Explorer cannot display the webpage.
So I have to click start, control panel, network & sharing center, diagnose & repair which asks me to select "reset network adaptor". Only then can I get on line.

  mgmcc 22:28 24 Mar 09

Try this:

Open the Network Connections folder ("Start > Run", type NCPA.CPL and click OK), right click the Wireless Network Connection and select Disable.

Now go into the Network & Sharing Center, click the link at the left to "Manage wireless networks" and, in the widow that opens, highlight and then "Remove" any networks that are listed.

Reboot the PC.

Open the Network Connections folder ("Start > Run", type NCPA.CPL and click OK), double click the Wireless Network Connection to enable it, then right click it and select "Connect/Disconnect". It should find the SSID of your Router again, highlight it, click the Connect button and, when prompted, enter any WEP/WPA key set up in the Router. See if that gives a more reliable connection.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced