New Laptop but modem says no dialtone

  lindy 21:58 02 Feb 04
Locked

I have just bought a new laptop but I can't get the modem to connect. It says no dialtone - I've already unclicked 'wait for dialtone' but that didn't work. I've also tried another connection lead - nope. I've also tried another phone extension - still nothing.

I tried to update the driver but not much success there - the driver is the same on the disc and when I went onto the web - I couldn't figure out how to find out which modem I had - its a conexant and it was quite confusing.

I'm sure there must be a setting that I'm missing - just can't see it - if anyone can help - it would be appreciated.

  Rtus 22:03 02 Feb 04

if you dont mind..post which operating system your using its then easier to guide you through things to check.

  Rtus 22:05 02 Feb 04

another thought >>>Did the manufacturers not provide a recovery disc ? as the whole system including correct drivers should be there ..

  Sir Radfordin 23:16 02 Feb 04

I know you say you have tried a different connection lead but I've had a problem before when using a 4 cable lead with a 2 cable modem (one doesn't have a fax???) so make sure the number of connections on the lead is the same as in the modem socket.

  lindy 19:08 03 Feb 04

I'm using windows xp and using the cable that came with the laptop. I have checked the details in device manager and everything appears ok. when I process a query - all well but when I go into Advanced in the second page the modultation box is greyed out - I think this has something to do with the problem.

I tried to reload the drivers form the drivers disc but it wouldn't accept as the driver on the modem was the same.

Any further help would be appreciated

  Rtus 23:41 03 Feb 04

Im inclined to suspect the cable .Im not being funny but check you are actually plugged into the modem correctly, Are you using a anti-surge protector If so check that outOr bypass it going directly to the phone line ( thats Phone plug terminal one end & directly to the modem with its other small squarish end )Its here Ive found a few people go wrong in connecting the anti-surge unit

  CurlyLocks 00:18 04 Feb 04

Your statement "Modulation box greyed out" is a problem.
The option that should be set is "Standard", this is not affected by the cable.
Have you checked all the other settings.

  JerryJay 00:37 04 Feb 04

If you have too many extensions, it could cause problem. If you do, try to disconnect all other phone/fax. Try again, but the way, did you put correct phone number in? One another thing, if you have caller ID withhold, you may not able to dial correctly. By the way, what Laptop you have?

  lindy 15:04 06 Feb 04

Curleytops, you mentioned that the modulation should be set at standard which is the same on my other laptop - hence the reason for thinking that my problem is to do with the modulation. I've checked all other settings and as far as I can see it's correct.

I've just bought a new Time computer and their suggestion is to now reload all system and take it back to factory default - I can't see anything else for it but to try that - then return it if I can't get it to work. That's why I was hoping someone else would have a suggestion.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…