New LAN not connecting with OE & YM

  Ms_Dial 21:54 21 May 07
Locked

I got high speed Internet access for the first time this past week and am loving it but for 2 factors: neither my OE or Yahoo messenger recognizes the new settings. I've gone into OE's Tools; Options; Internet Connections and set to best of my understanding the LAN connections using the IP address it shows.

With YM I unistalled and downloaded a different installation file per their instruction but it's still not connecting the Yahoo server.

What can I do?

Oh, btw my pc is a brand new emachines T5212.

  brundle 23:29 21 May 07

Go to Control Panel/Internet, Connections tab, click Setup - go through the steps as prompted. Reboot and try your problematic software.

  Ms_Dial 20:01 22 May 07

I've tried that, too, to no effect. Today, on a hunch, I tried to see if my IE browser would work, it doesn't, so I ran a diagnostic and it says stuff like there's no connection for https, ftp, http so I went and tried repair connection, nothing changed, then tried change firewall settings and checked boxes that said ftp, http, etc., and still no change.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…