New Installed Programs Won't Run

  DJ-Garry 06:13 20 Mar 04
Locked

What a mess I'm in.
PC was fine. I had AVG & ZoneAlarm running for protection while on dialup. Then I had blueyonder broadband put in. It seemed Zonealarm was causing a problem during the bb install, so the engineer advised me to uninstall it and the re-install it so it reconfigured it'self to the new setup. Since then, ZoneAlarm won't run correctly. The true vector keeps shutting down, and now the program open at startup, but shuts it'self down soon after. I then had problems with AVG, so tried re-installing that, now same problem with that. Now ANY program I try to install from CD or zip file either won't install (install prog shuts down during install) or if it does, shuts down soon after running. I have managed to install SP1 from Microsoft website plus all the other updates it recomended, still no joy. Now I have a PC with no protection and can't add any more programs.

Help please, Garry.

  MichelleC 09:05 20 Mar 04

Kerio is much less intrusive/conflicting than ZA and it's free click here

  DJ-Garry 09:15 20 Mar 04

Thanks MichelleC. ZA is free too and up until now I have has NO problems with it, even when I was on Blueyonder bb before. I wouldn't be able to install Kerio until I get the machine fixed anyway. So,........

Does anyone have an idea of how to fix the main problem please?

Cheers, Garry.

  thms 09:33 20 Mar 04

What o/s are you using.

If XP go to run and type in sfc/ scannow this will check for missing files. (space between /&s).

  thms 09:35 20 Mar 04

Oops
should be sfc /scannow space between c & /
sorry.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…