new install old system

  CiderBob 20:02 06 Apr 05
Locked

I have formatted my HD but I got no sound. I got a ati rage pro 2 graphics but I dunno what sound card I got. How do I find out and how do I make it work?

  Fruit Bat /\0/\ 20:05 06 Apr 05

PC inventory takers :-
Belarc click here
Everest Home Edition click here
SiSandra click here

any one of these will tell you what equipment is fitted to your PC.

Have your reloaded the sound drivers. In windows

  CiderBob 20:08 06 Apr 05

I dunno how to reload the sound drivers...sorry. I got a celeron 433 mmx chip win 98 se disk.

  CiderBob 20:12 06 Apr 05

ATI Bt829Pro, WDM Video Capture
ATI Multimedia Video Driver
ATITuneP, WDM TVTuner
ATITVSnd, ATI WDM TVAudio
ATIXBar, ATI WDM Video Audio Crossbar

from belarc

  Fruit Bat /\0/\ 20:49 06 Apr 05

You should have a CD with the drivers for the Mainboard and graphics and TV tuuner card and sound?

Run this CD to install the drivers.

  CiderBob 20:56 06 Apr 05

I downloaded the driver for the sound card and a dos program ran itself. I wasn't prompted to do anything though.
I also tried another driver but when I open the program it asks me what to open it with???

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…