New hardware found when its all done

  jack 09:45 22 Jan 07
Locked

A recent reformat and reload- meant of course installing all the peripheries. printer/scanner. BB box etc.
All is running well except for the persistent' Found new Hardware' nag.
What nave I not installed?
Its all there!
Oh the Screen software.- so did that.
Still the nag - this time it I/D'ed what it was looking for- the printer.
But it is in and in use so why is dozy Windoze still looking?

  ACOLYTE 10:32 22 Jan 07

Your best bet may be to let windows continue with the install,it may well stop pestering you then.
Or uninstall the printer and let windows install it for you.

  jack 14:10 22 Jan 07

That is in fact what I did, seems to have shut it up- for now;-)

  Diemmess 14:47 22 Jan 07

Is your printer USB perhaps?
Ages past when I used W98SE and had several SCSI items, a SCSI scanner was the joker in the pack.

Regardless of what Windows was telling me, the answer was to install the software first.
When next booting and from there onwards Windows would ask for the software and I pressed Cancel!
It only got the message when I went through the wizard and let Windows search (fruitlessly) for drivers for the "device"and right through to finish.
Although the scanner worked fine, and no message reappeared, whenever the scanner was in use a quick look in Device Manager showed the yellow triangle.... a sort of sulky YahBoo to me.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced