New Hardware found

  kyprosman 00:07 04 Jul 05
Locked

Every time my mate switches his Epson Stylus Photo 895 printer on up pops the New hardware found wizard. Tried with installation disk plus downloaded latest drivers,the printer works ok once you cancel the wizard. Also it is listed as the default printer. Running XP pro. cheers for help. Andy.

  Steve- 00:44 04 Jul 05

I had this problem with my Epson R300 after I tried to update to the latest driver, I eventually cured it by running the setup wizard under a different login name. The wizard would not complete under my name and kept throwing up an unable to complete install error, the printer worked fine all along apart from the new hardware message at logon.

  ton 01:46 04 Jul 05

You can usually get over this problem by clicking ok to let windows search for, but don't let it find a driver.

  kyprosman 00:33 05 Jul 05

Thanks....that cured it. Andy

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…