New Hardware Found

  kurikat 15:06 13 Aug 04
Locked

Hi Again,
As stated in my previously LONG mail under "AOL.Help get Me Out Of Here"

I put my 4 month old computer into PC WORLD to have the hard drive wiped clean, as I was at a LOSS as to why I was having all the problems I was with my computer...

Anyway, once I got my computer back from PC WORLD it had been cleaned, and restored, BUT, I had several icons there I had never seen before, also I had NO sound, and the icon in my task bar for sound was also a new one on me, it was SOUND MAX.
My sound card is Sonic Fury, and the usual BELL icon WAS there, but NOT working, however after playing around with the sonic fury control panel, and also CLOSING down the Sound Max panel, I got my sound back, BUT each and everytime I now sign onto my computer I am presented with a New Hardware Found Box, this refers to a MultiMedia Audio Controler.....It asks me to either connect to the internet and have the wizard find the drivers for this device, or to use the disk the drivers may be on, it is so annoying as i have to cancel this box all the time...

It is also there in device manager under Other devices with an ! alongside it, I uninstall it from there and it disappears until the next time I sign on, and it is back again.

I tried using the sonic fury disk to install the drivers IF that is what they were on, but that did not work, so I have NO idea what this is, where it came from and how now to get rid of it....I DID take my computer abck to PC WORLD, and told them about having NO sound when I got it back, and this NEW hardware that I have NO idea what it is, they said little and did nothing...
Can anyone advise please
Kurikat

  CHAIRLEG 15:45 13 Aug 04

Have you paid PC World,They would get sod all off me till they sorted it.Go in and see the manager.you would probably get better help if posted in cosumer watch.No disrespect meant for members of this forum.

  kurikat 15:50 13 Aug 04

Yes PC WORLD was paid and it WAS the manager who looked at my computer the second time, and it still came out with the same probs.I would NOT take it bakc there ever again, as I have no faith in them now.
Kurikat

  VoG II 16:36 13 Aug 04

Have you tried connecting to the internet when prompted?

  buscrew 16:52 13 Aug 04

Have you got two sound systems on the go, possibly an onboard sound system, and your sonic fury. When you boot up go into tour BIOS and see if there is onboard sound, is so make sure it is disabled press F10 to save and esc and reboot your pc.

  kurikat 11:40 16 Aug 04

I am sorry it has taken me so long to get back to this post, been away over weekend, BUT, I did try going into the bios, however, as I know absolutely ZILCH about it and it's workings,
I was lost right off the bat, had no idea what I should be looking for, or where I could find the sound hardware under...

I am thinking though that PCWorld have activated the onboard sound system, and this is why I had all those different icons, my motherboard does have an onboard 5.1surround system, so maybe they thought I needed or used that,..whereas, I have a sonic fury card installed...
So if I could ask for help in where to look in the bios, under what would I find my soundcard?
I mean the one on the motherboard, and how to go about disabling it IF that is the problem...

Thanks again for the posts, much appreciated
Kurikat

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…