New hard drive on ME - only a boot up disc.

  upsetter 15:03 14 Feb 04
Locked

I have tried replacing my old hard drive with a new one & thought it would be possible to just do a swap & reinstall my ME software but...

I get the ME disc to do a Ghost which goes fine but when the system is restarted a little floating box appears saying "Video Not Available".

The system will boot up in "Safe Mode" but as soon as I try rebooting again the video message appears again & that is the end.

Am I being a bit naive thinking it could be that simple to just change the drives over or am I missing something.

Help please

  anon1 15:08 14 Feb 04

Have you loaded the graphics drivers?

  upsetter 15:17 14 Feb 04

Don't seem to have any cos the only disc I got with the machine (emachine c633)was the restore cd. I believe the graphics are on board & assumed all drivers etc were on there.... :-{

  upsetter 18:00 23 Nov 04

Found out in the display that the graphics card had an "unknown" attached to the driver. Changed it to Default & away it went.
Hope that helps someone else... took me 9 months to add this as I just had the same problem again after a system reinstall, sorry

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…