new hard drive

  loser7 19:30 19 Nov 06
Locked

I have just installed a new hard drive and it does not detect the speakers i am using. The hard drive is the only new component and i used the same os (winxp) as i had before. The speakers plugged in via the usb port but the computer does not detect them even when i tried to install them with 'add new hardware' in control panel. I know the speakers work and are compatable. Any suggestions would be appreciated.

  ed-0 19:40 19 Nov 06

You need to install the drivers for the sound card / chip.

if you have a on-board sound chip, then the drivers will be on the motherboard drivers disk.

also check in control panel > system > device manager for any yellow exclamation marks. These will be hard ware devices that do not have drivers install for them.

  Taff™ 19:41 19 Nov 06

Have you done a fresh install of XP and if so have you loaded the motherboard drivers? It`s the latter that will include the sound card drivers, assuming your motherboard has on-board sound.

  Chirag 19:41 19 Nov 06

Are the speakers on? Have you got a software cd for the speakers, use that to install it.

  loser7 19:45 19 Nov 06

thank you i will install drivers now... it is an onboard sound card. Chirag speakers on and no i dont have drivers for them, but never needed them before

  loser7 19:54 19 Nov 06

Thanks for help on this one guys, i know it was a bit obvious but i just didnt think, anyways it sorted now so i can go and cause another problem for myself (and this forum) thanks again.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac