New hard disk - printer erratic connection

  Trikie 22:26 27 Nov 04
Locked

Re-installed Epson Stylus Photo 890 on XP after replacement of hard disk. Printed initially but the connection is erratic. I have checked the connections, by-passed the USB hub and tried a new cable.

When I reinstal from the CD it prints again, but 30 minutes later, not having switched either printer or computer off, the connection is lost again. Reistalling does the trick temporarily but then the loss is repeated. I've gone through this cycle several times - any suggestions please?

  howard60 22:46 27 Nov 04

before you reinstall do you uninstall all traces of the printer? Have you tried the latest driver for the printer? Are you installing it as per the instructions from the makers?

  Trikie 23:16 27 Nov 04

Thanks Howard60. Yes, but since your posting I've done the whole sequence again - unistalled, got the latest driver from Epson site and now it won't even recognise the first time! Won't do a test print either.

  Trikie 23:49 01 Dec 04

It never rains but it pours - after needing a new hard disk my monitor has given up the ghost. Back with another and still no joy with the printer.

Just done another reinstall and it did a test print OK. I then went straight into a WP document to print it - failed, and then would not even do a test print!

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…