New graphics card problem

  Totally-braindead 21:44 25 Mar 05

A friend has an Asus A7N266 motherboard which has onboard graphics and he has bought a MSI FX5500 to update the graphics a bit. Now according to the manual you go into the BIOS and ensure that its set to use the AGP rather than the onboard graphics, I've done this installed the new card but when it switches on all you get is the letter Z all across the screen. I'm wondering if anyone has seen this sort of behaviour before and can comment on what the problem is. Theres no beeps or anything from the speaker either. I wonder if the card is actaully faulty, the letters Z appear right at the start you can't even get back into BIOS. I also tried resetting the CMOS but that didn't help either. Any ideas anyone?

  DieSse 22:41 25 Mar 05

The motherboard specs I looked at show it as having an AGP PRO 4x slot. This is a tad unusual - it could possibly be that the graphics card is not compatible.

Can you get the card checked out in another system?

Can you also check the specs for the graphics card to see if it should work in an AGP Pro slot.

  Totally-braindead 23:39 25 Mar 05

Well thanks for that. I'm going to try the card in my Gigabyte board and see if it works on that. The thing that pizzles me is this Z thing. I've never seen that before. I always thought the 4X AGP was compatible with the 8X but of course it would run slightly slower. The PRO thing you mention I've never heard of, is it just some sort of description or is it a special type of card. The manual I have in front of me just says its a 4X AGP slot for 1.5v cards.

  hugh-265156 00:11 26 Mar 05

click here may help a bit.

  hugh-265156 00:17 26 Mar 05

and this click here

  georgemac © 07:15 26 Mar 05

"Two indicator lights are mounted on the board, one adjacent to the ATX power to remind the user if power is being provided to the board. The second is mounted between the AGP Pro and 1st PCI slot to indicate if an error exists with the AGP card installed" from a review site - check the led?

are you sure it's not a driver issue? did you go to device manager before installing the card, & remove the onboard geforce graphics adaptor? so that windows will boot with the new card in with a standard vga driver then let you install the new drivers? Alternatively install the latest geforce drivers before installing the card?

this thread click here is a bit all over the place but one guy got a nvidea card working by upgrading the psu - what type size psu is in the pc?

click here there seem to be numerous problems with this motherboard and graphics cards

I have been to the asus site but cannot get to the bios update page, I would flash the bios to the latest version to see if this helps, and make sure the latest motherboard drivers are installed.

In the end if you have no joy, I would get on ebay and buy a new motherboard for around £20, or less.

  Totally-braindead 10:32 04 Apr 05

Its resolved, I tried the card in my PC and its not working their either. If I use my graphics card it works fine so its definatly the card thats faulty.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…