New Graphic card fitted but still problems

  cragulas 14:47 12 Jan 05
Locked

Well got the new card (GEFORCE MX4000 series)yesterday & installed it last night. Went in Ok but complicated by the fact that the CD supplied with it would not run because it did not contain the file for that particular card!!!!
So had to go on the MSI website & download the drivers from there then it worked fine.

HOWEVER, although the card has cured my screen problems-ghosting lines all over the place it has not really improved the video playback side of things.

The Motherboard is an Elite PC6-BAT+ with a 433 Celeron clocked to 566 with 3 no 128MB memory cards running on a clock of 66Mhz (default for the celeron).

I am on BT broadband via a USB 1.0 connection with Windows 98SE & latest Media player (that will work with SE & codecs etc). My mouse is also USB infra-red.

My old agp card has 32MB ram- the new one has 128MB. All settings on the Motherboard have been optimised for the new card (2x enabled, caches enabled etc) but when I download a stream the playback is very jerky. If I have a short video clip, it plays back jerky whilst downloading, but smooth if the internet connection isnt active. However I cannot do anything else like closing frames etc whilst playing back.

With resource monitor on the CPU is hitting 100% whilst downloading or playing.

I suspect a bottleneck in the USB 1.0 port (which probably means a motherboard upgrade plus XP Upgrade as well.

Is there anything else I can try to free up system resources? I can put in a Pentium 3 Slot 1 in lieu of the celeron- would this help?

  Phil930 14:54 12 Jan 05

Just to recap, what drivers are you using?

Your Geforce card is built on Nvidia technology. They have unified drivers, meaning the drivers they host on their site will work for any Nvidia cards irrespective of who makes them. Your card is very close to a reference board anyway, therefore i would recommend by uninstalling your drivers and re-installing the latest Nvidia drivers first of all.

You will find them here click here
this is version 66.93 and you want to download from the primary site, with the file size at 17.8mb. Install these making sure your old drivers for the MX carda re uninstalled first of all.

The reason your streaming is jerky, (in my opinion) is because the stream is being buffered all the time over your internet connection. basically, the faster your internet connection the faster the video can be streamed and therefore playback will be smoother. I do not attribute this to your card, but maybe someone else can shed more light on this.

Start with getting those latest drivers, and we'll move on as others add help.

  cragulas 15:02 12 Jan 05

Phil-those are the drivers I had to download yesterday to get the card working so I reckon Im up to date..

  Totally-braindead 15:07 12 Jan 05

This may not help but there are other drivers you can try, Omega drivers click here

  Jdoki 16:04 12 Jan 05

Playback is often jerky or stilted as the stream is being buffered, if the buffer empties faster than the stream can download it'll either pause for a while or get very jerky.

On my old PC I found it was too slow to run video clips, so as you are experiencing, I was unable to do anything else with my machine while playing a clip. Also I often found I had to run clips as 50% size or less to get an acceptable framerate.

This all went away when I got a faster CPU and internet connection.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…