A new DVDRW stops working.

  jack 09:30 01 Apr 08
Locked

A new Sumsung DVDRW drive installed byt a couple of weeks has this morning decided not to want to play.
Working fine last night
This morning- keeps telling me to put a disk in the drive.
Assorted disks inserted - No joy.
When doing a 'desk top eject' got Cannot eject volume' error

Everest Homes gives
--------[ EVEREST Home Edition (c) 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

Version EVEREST v2.01.347
Homepage click here
Report Type Quick Report
Computer JACK-2EEAC89C90
Generator
Operating System Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
Date 2008-04-01
Time 09:13


--------[ ASPI ]--------------------------------------------------------------------------------------------------------

00 00 00 Disk Drive SAMSUNG SP2514N VF10
00 07 00 Host Adapter ATAPI
01 07 00 Host Adapter ATAPI
02 07 00 Host Adapter ATAPI
03 00 00 Optical Drive TSSTcorp CDDVDW SH-S202N SB01 0822
03 07 00 Host Adapter ATAPI


--------[ Debug - PCI

  jack 09:43 01 Apr 08

More of the same - and there is more but I have curtailed it- if there is a need to see the whole
Will 'Yellow' it to those interested.

B00 D03 F00: SiS 7001 PCI-USB Open Host Controller

Offset 00: 39 10 01 70 07 00 80 82 0F 10 03 0C 08 20 80 00
Offset 10: 00 B0 08 E2 00 00 00 00 00 00 00 00 00 00 00 00
Offset 20: 00 00 00 00 00 00 00 00 00 00 00 00 5B 10 58 0C
Offset 30: 00 00 00 00 00 00 00 00 00 00 00 00 14 01 00 50
Offset 40: 00 00 00 00 5C AE 01 00 3F 02 00 00 00 00 00 00
Offset 50: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset 60: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset 70: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset 80: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset 90: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset A0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset B0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset C0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset D0: 00 00 00 00 00 00 00 00 00 00 00 00 01 00 C2 C9
Offset E0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset F0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 Offset 00: 39 10 01 70 07 00 80 82 0F 10 03 0C 08 20 00 00
Offset 10: 00 10 08 E2 00 00 00 00 00 00 00 00 00 00 00 00
Offset 20: 00 00 00 00 00 00 00 00 00 00 00 00 5B 10 58 0C
Offset 30: 00 00 00 00 00 00 00 00 00 00 00 00 16 03 00 50
Offset 40: 00 00 00 00 5C AE 01 00 7F 02 00 00 00 00 00 00
Offset 50: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset 60: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset 70: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset 80: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset 90: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset A0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset B0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

B00 D03 F03: SiS 7002 USB 2.0 Enhanced Host Controller


Offset 80: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset 90: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset A0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset B0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset C0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset D0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset E0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset F0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

B00 D05 F00: SiS 180 RAID Controller

Offset 00: 39 10 80 01 05 00 30 02 01 85 01 01 00 20 00 00
Offset 10: 01 B8 00 00 01 BC 00 00 01 C0 00 00 01 C4 00 00
Offset 20: 01 C8 00 00 01 00 00 00 00 00 00 00 5B 10 58 0C
Offset 30: 00 00 00 00 58 00 00 00 00 00 00 00 11 01 00 00
Offset 40: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset 50: 92 00 92 00 00 00 C4 10 01 00 02 80 00 00 00 00
Offset 60: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset 70: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset 80: BA 33 72 40 BA 33 72 40 00 00
B00 D0A F00: ULi/ALi M5237 USB Open Host Controller
ntrol

--------[ Debug - Unknown ]---------------------------------------------------------------------------------------------

Motherboard 08/16/2004-SiS-755-6A7I7FK9C-00
Motherboard DMIMOBO: SiS-755
Motherboard DMISYS:
Motherboard S755 Series 396XP318 081604
Optical TSSTcorp CDDVDW SH-S202N


------------------------------------------------------------------------------------------------------------------------

  Diemmess 10:28 01 Apr 08

........ the new drive has died!

Of course I could be wrong, but for a NEW drive which has been behaving suddenly to lose interest, fits with any electronic device where the risk of failure is highest in its first few hours.
The steep curve descends almost to zero and only slowly climbs again as the user hours pile up.

  Totally-braindead 11:58 01 Apr 08

Theres a few things you could try but I have to agree that it could be it has just died.

You could try cleaning the disks and the drive with a cleaning disk though I think the latter is very unlikely due to it being so new.

You could delete the drive from device manager and restart the PC, windows should find the drive again and reinstall it.

You could also check the power and the data cable is ok and if you have a second PC temporarily try it on that.

If it still doesn't work, especially if you can try it on another PC then its passed on, ceased to be, it is an ex DVD writer. Its dead.

On the plus side if its that new you will get a replacement and I would say you have just been unlucky as its a good make.

  jack 14:34 01 Apr 08

I 'dangled' each of three 'spare'
An older DVDRW, a CD only \ans the recently removed RW that lost the ability to burn

Noe of them responded.
I looked into Admin Tools/Computer man/ Storage
To discover that optical drive has completely absented it self.
Nothing there.
Though Everest shows a drive present.

So what does that imply apart from the fact the the new drive is probably OK.
That driver has corrupted or removed its self perhaps
This is part of Windows as I recall so- does this mean a a reinst\all or SFC etc perhaps?

  jack 15:43 01 Apr 08

The trouble shooter says - Drivers there cant find the device.

On thee other hand the device is there in looking at other stuff.

So now looking to the ribbon cable.
Currently the drive is master on IDE 1
So will disconnect reset to slave put it on 0
See what happens.

  jack 17:33 01 Apr 08

After much swapping of cables and spare drives.
Windoze fessed up

The registry line relating to driver had corrupted.
a Restore fixed it.

Now perhaps I get on
Thanx for your helpful suggestions chaps

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017