New customer

  gav223 20:16 15 Oct 09
Locked

Hi.

I have just had Virgin installed and for me to set up my wireless router I had to install a cd.

I am using a netbook, so do not have a disk drive.

I borrowed a friends and went through the steps using that laptop.

It asked for a router name and password, which I provided.

After finishing, the laptop was picking up the router perfectly. I also tried to connect with my mobile phone and it asked for a password, which I typed in.

However I am having problems connecting my netbook. It is asking for a network key. On the bottom of the router it says the following.

WPA-PSK preinstall
Password password

I entered preinstall for tha network key and it connects to the router, but I cannot connect to the net. It just keeps saying authenticating.

Any help would be appreciated.

Many thanks.

  tullie 20:18 15 Oct 09

Are you using an external drive with the netbook?To be honest i have never used the cd to get on the net.

  mgmcc 20:45 15 Oct 09

Connect your netbook to the router by ethernet cable, NOT WIRELESSLY, then open a Command Prompt window ("Start > Run", type CMD and click OK) and at the prompt type in...

IPCONFIG /ALL

...and press Enter. Right click in the Command Prompt window and "Select All", then press Enter to copy to the clipboard. Paste the details into a forum reply here.

You should get online OK with the WIRED connection to the router.

  gav223 20:59 15 Oct 09

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Gavin>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : DDHP3MK1
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8102E/RTL8103E Family PCI
-E Fast Ethernet NIC
Physical Address. . . . . . . . . : 00-24-E8-C5-FD-04
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 82.15.27.5
Subnet Mask . . . . . . . . . . . : 255.255.252.0
Default Gateway . . . . . . . . . : 82.15.24.1
DHCP Server . . . . . . . . . . . : 62.253.131.52
DNS Servers . . . . . . . . . . . : 194.168.4.100
194.168.8.100
NetBIOS over Tcpip. . . . . . . . : Disabled
Lease Obtained. . . . . . . . . . : 15 October 2009 19:38:08
Lease Expires . . . . . . . . . . : 22 October 2009 14:53:18

C:\Documents and Settings\Gavin>

Thanks very much.

  ambra4 01:46 16 Oct 09

“The NetBIOS over Tcpip. . . . . . . . : Disabled”

You need to set the “NetBIOS to Default”


Click-Start-Settings-Network Connection

Right click on the “Local Area Connection” associated with your network adapter

Select “Properties” from the drop-down menu.

In the “Local Area Connection Properties” window all boxes should be ticked

At bottom of display tick the box “Show Icon in Notification Area When Connected

A display Icon will appear in the task bar when you have finish the setup

Select Internet Protocol (TCP/IP) Click “Properties”

Select “Obtain an IP address automatically

Select “Obtain DNS server address automatically”

Click- Advanced - Click-WINS Tab

Tick - Enable LMHOSTS Lookup if un-tick

Select the “Default” setting under NetBIOS Setting

Do Not Change Any Other Setting

Click “OK

  setecio 16:37 16 Oct 09

That looks to me like you are picking up a 'one computer' settings from the cable modem rather than from a correctly figured wireless router !

  mgmcc 19:03 16 Oct 09

As "setecio" says, the details shown in IPCONFIG /ALL indicate that the PC is getting the addresses allocated by the ISP and not by the router. If you have connected the Netbook by ethernet cable to the router, make sure the router is connected to the Cable Modem via its WAN port and not one of its LAN ports.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant