New CPU not sure what the correct clock speed is..

  Craigmave 23:23 12 Nov 03
Locked

He there, i have just installed an Amd Athlon 2600XP processor and also a A7N8X Motherboard. As with my last processor the 1800+ i had to go into the BIOS and up the speed. My 2600 is currently running at 1300mhz. When i go into Control Panel/System is says 1.29 GHZ can anyone advise me please. Thanks.

  woodchip 23:29 12 Nov 03

Go into BIOS and set the frequency to 133/133 may say FSB

  earthdwarf 00:21 13 Nov 03

sorry to interupt the thread, but have similar prob with amd 2600+ on a asrock k7s8x-r3 m/b,it comes up as a 2000 in bios, have upgraded bios and is still the same, also same in sandra report, can it be done with jumpers on m/b ?

  Mike574 03:17 13 Nov 03

Set your fsb to 166/33 and your multiplier to 12.5. 166 x 12.5 = 2075 mhz which is the correct speed for a XP2600.

  Craigmave 11:47 13 Nov 03

Thanks i will go and have a look in the BIOS.

  Craigmave 12:10 13 Nov 03

Hi, i went into the BIOS and i cant find the setting FSB 133/133 all that there i can find is in the Advanced Chipset menu, there is the CPU EXT Frequencey which is set to 200mhz and then theres the Frequencey Multiplyer and thats set to 6.5x. There is the FSB Speed Spectrum set at 0.50% . Do i need to upgrade the BIOS ??

  Mike574 12:23 13 Nov 03

Set cpu external multiple to 13.5x and cpu enternal frequency (mhz) to 166/33. If your bios won't let you change them you will have to set cpu speed to manual then try setting the rest again. As to the fsb speed spectrum i'm not sure what that does, i'll have to investigate. Let me know how you get on as i'll be surfing for the next hour or so and i'll keep checking this thread.

  Mike574 12:25 13 Nov 03

Sorry set cpu external multiple to 12.5 not 13.5 as i said above.....finger trouble ;-)

  Craigmave 12:44 13 Nov 03

Ok went into BIOS and changed the CPU external to 166, they went up in 100, 133, 166 and 200 mhz. It now reads when i boot AMD Athlon xp 1083 mhz. Is this write. When i changed the settings for my old MB and Processor it came up as AMD athlon XP1800+ 1.5 .... this time there is no mention of the xp2600. I have to go to work now so i will carry on with this later. Thanks for your help.

  Mike574 12:53 13 Nov 03

sounds like you still have your external frequency multiplier set to 6.5 eg 6.5 x 166 = 1079. try setting it to 12.5 and along with the 166 cpu external should give you the correct XP2600 speed.

The XP2600 can cause confusion because there are three different versions. There is the 266 FSB version (very rare) and two versions of the processor that run at an FSB of 333. The Barton version runs at 1.92 ghz so the FSB should be set to 166 with a multiplication of 11.5, which is how mine is set up. You can tell if it's a Barton version because the box will mention that it has 512kb cache. I think that the multiplication for the other version should be set to 12.5 as stated above.

Hope this helps

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…