//some 3rd party need geo

New CPU, new problems

I have just upgraded from an AMD XP1800 to XP2400 on a Jetway V266B mobo & everything was working fine with the XP1800 cpu but now I have the XP2400 I seem to be having many problems.

Start up is slow & the the computer freezes regularly. Also programs seem to take a long time to open.

Although the mobo manual states "Support AMD Athlon XP 1500+ - 2000+" the fsb supports 266Mhz.

Could it be a CPU problem?

  howard60 19:35 09 Apr 04

have you set the correct parameters in the bios for your new chip? you may have to go to the amd site and look up your new chip and it tells you the settings for your bios.

I think the BIOS had automatically found the new CPU.

It tells me what the CPU is on the boot up screen

  Rayuk 19:42 09 Apr 04

click here
and also check the BOM revision of the board.
To find it just click on the Check Bom Version at the top of the table in the link.

  Rayuk 19:43 09 Apr 04

Just follow the cpu support link.

Does it show as an AthlonXP2400+ on the boot screen then.

  Quiller. 19:48 09 Apr 04

Your multiplier is manual on the motherboard, what have you set this to?

The jetway 266b motherboard has a maximum multiplier of 12.5. The thoroughbred and thornton 2400+ cpu's have a multiplier of 15.0. This is why they rate the maximum cpu as a 2000+ ( 12.5 multiplier.

As far as I know there is no bios up-date for this board.

What is the bios and windows saying, about the specifications of the cpu installed.

Rayuk, no it says Athlon 2Ghz on the boot screen.

Bom revision on the mobo states "01"

I`ve looked on the Jetway site & it appears my mobo will not accept the XP2400 cpu (max SW1 setting is 12.5x on this mobo & it looks like I need 15x).

bsod,

The multiplier was set when i Bought the computer system win AMD XP1800 & I have only just looked @ it & it was set @ 11.0x

Sorry, made a mistake...the SW1 jumper settings all appear to be off (not 11x) which doesn`t make sense with the mobo manual

  Quiller. 20:16 09 Apr 04

Yes your bom version is what the most of these boards were shipped at, well I haven't come across a version 3.0 yet. lol

Why it is showing as a athlon 2Ghz defeats me.

Set the multiplier on the board to on-off-off-on-on, this will give you 12.5. See how this boots and reacts. Unfortunately this board does not have a auto setting for the multiplier.

  Quiller. 20:20 09 Apr 04

Well if your jumpers are in the off position, god knows what multiplier it's running at. :-)

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…