New Computer with Setup queries

  Bagsey 10:23 05 May 08
Locked

I am trying to set up a new Mesh computer.
I am using XP Pro.
Starting with the internet connection 1. I can send email but not receive it. Have checked the POP3 and SMTP addresses and both are OK (mail.btinternet.com) Why can I receive but not send? I get an error message No 530.
Next I use BTYahoo browser and am unable to setup my Bookmarks as the bookmark menu items are greyed out.
Anyone got any clues on how to correct these faults please. Thanks for any advice.

  Sea Urchin 10:55 05 May 08
  GANDALF <|:-)> 11:21 05 May 08

From a quick Google search....'Try this.. load up outlook... go to tools/email accounts.. edit your account and remove the secure password authentication'.

G

  Bagsey 12:28 05 May 08

Just read my posting again and find that I have given the info the wrong way round. ie I CAN receive emails but not send them :-((( OLd age is my excuse.
I have tried your link Sea Urchin but when I get to the second page to authenticate SMTP it just locks up and does not finish.
GANDALF <|:-)> I have been to the option that you suggested but cant see anyway of removing the secure password authentication.??? Or to edit the account which appears to be OK.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now