new computer key board

  toonfireman1 19:14 18 Feb 05
Locked

When I press the key for @ I get this " strange as it might seem, any ideas why?
How do I fix it?
Thanks

  Jeffers22 19:15 18 Feb 05

Your keyboard is set to US English. Set it to UK English from within control panel.

  toonfireman1 20:46 18 Feb 05

how do I do what you said through the control panel

  VoG II 20:48 18 Feb 05

Regional and Language settings. Set EVERYTHING to English (UK).

  Graham ® 20:49 18 Feb 05

Regional and Language.

  Graham ® 20:50 18 Feb 05

I AM trying to watch Becker!

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac