New Computer Keeps Restarting...

  DaddyBear 23:22 01 Apr 03

Hey all, could anyone offer some reasons as to why my recently-built machine keeps restarting. It happens without warning (i.e. No error messages or pauses etc).

PC Spec...
MSI K7N2G Motherboard
2.5Ghz Barton AMD Processor
2 x 512Kb PC 2700 Corsair Ram
2x 80Gb Maxtor Plus 9 HDD (7200rpm 8Mb Cache)
SoundBlaster Audigy2 Platinum
Albatron Ti4800SE Graphics Card
Win XP Pro...
All in a Thermaltake Xasier III case.

I'm worried that my processor is running a tad warm... I have a thermaltake heatpipe on the processor, and about 13 fans in total. Power supply fine and stable, but my bios tells me that processor running around 55-59 Celcius,
PC Alert4 tells me 58.C, Yet the thermal sensor under processor that goes to the hardcano on the front of my case tells me it's 41.6.C - So which should I trust???
I've not overclocked anything as yet, all bios is up to date and settings as they should be, and I've set all temp-related cut-offs/safeties to 70.C, which all readouts have yet to reach....

So, any ideas would be dandy...

(Oh, and for those still drooling over the spec... I saved... and saved.... and saved.... then gave the order of a lifetime)(Coz I built 3 hehehe)

Many Thanks


  Djohn 23:35 01 Apr 03

Don't know the answer to your problem but with 13 fans running, maybe the sys. can not get up to operating temp. :o)

And if I had saved and saved, and spent all that money, and it didn't work, I wouldn't be drooling, I'd be crying! :o(

  DaddyBear 23:39 01 Apr 03

I'll cry when someone tells me there really isn't anything I can do, but I've learnt to put my faith in you guys at PCAdvisor, so I'm pretty sure there'll be a posting that lets me breathe a sigh of relief...


  Djohn 23:48 01 Apr 03

I'm pleased you took the comment in the way it was intended, a bit of light relief, and a way of moving your thread back to the top!

I'm sorry I can't help, but as you say there is bound to be someone who will be able to advise.

It just may be connected with the long running thread in here on a restart problem with XP, that quite a few people are having, I think you may have read it, By, "old pc man".

Good luck. J.

  Djohn 23:51 01 Apr 03

Just in case you havn't seen the thread, I've found the link. click here

  pc moron 23:53 01 Apr 03

Right click My Computer> Properties> Advanced.

Under Startup & Recovery click Settings, and under System Failure make sure Automatically restart is not ticked and Write an event to the System Log is ticked.

If it's software/driver conflicts that are causing the problem, you should now get an error message and an entry in the System Log.

Do you?

  powerless 23:55 01 Apr 03


Join the club click here it's free to join. But get in there quick incase they start charging for membership.

Start > Run > Copy and Paste:


Click "ok"

Look and SYSTEM and APPLICATION logs for ERRORS and click that log. Within that log there should be a description of the problem and a possible fix but click the link with that log.

  DaddyBear 00:06 02 Apr 03

All the errors in the log are from Kazaa.exe, so going to say "Bye-Bye" to that old monkey...

Now, any ideas as to why my processor is "allegedly" running so warm?

Thanks to DJohn, powerless and PCMoron.....



  DaddyBear 23:48 02 Apr 03

Still a touch worried as to why I get 3 different readings on my processor temp...
Which should I trust?


  hugh-265156 23:55 02 Apr 03

trust the bios temp.

  hugh-265156 23:57 02 Apr 03

ps im gona join the restart club too.:-(

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…