New build problem

  petermontague 22:52 29 Mar 05
Locked

Feeling quite pleased with myself because my first build is just about finished ( have a mass of cables to tidy up and tie back) However I do have one minor problem, I can’t get any sound out of the front panel (top panel in this case) headphone socket.
The front panel connector on the motherboard JAUD1 has nine pins and pin 7 is for future use according to the motherboard manual and pin4 is filtered 5V which I don’t have a plug for.
I have one lead with 3 connectors for mic , ground and mic power which go to pins 1,2 and 3. Another lead has right in & right out and left in &left out and ground. These go to pins 6,7,9&10. There is only one pin marked ground and this is already in use. So I haven’t been able to connect this ground. Is this what is stopping it working.
So although it is only a minor problem, it would be nice to have the headphone socket working. Anyone any thoughts?

Jeantech Apollo
Antec True blue 480W PSU
MSI k8N Neo2 Platinum
AMD 64 3500 Winchester
200 GB Seagate SATA HDD
XFX 6800GT
2GB Crucial 3200
Sony DVD/RW
Sony CD/RW/DVD combo
19” Viewsonic VX912

  josie mayhem 23:33 29 Mar 05

Recheck your manual, becuase quite of than not, there's a jumper to set that transfers and redirects the sound from going to the back sockets to the front panel.

  petermontague 00:07 30 Mar 05

Thanks Josie, from my reading of the manual the pins are jumpered if you don't want to use the front socket and not if you want it. Am getting sound out the back of the soundcard ok.

  Completealias 00:56 30 Mar 05

Don't know if this is any help 2 u click here

  AndySD 02:49 30 Mar 05

Are you using a sound card or the onboard sound?

  petermontague 13:52 30 Mar 05

Thanks for the link Completealias, I haven't had time to go through it thoroughly but it looks as if it may have the answer. I will check it out later.
AndySD I have a Soundblaster live 24 Bit card. I can get sound out of the rear ports using this or from the on-board sound if I enable that but neither gives sound out of the front. I will maybe get in touch with MSI. The case instructions are rubbish and have caused the only problems that I have had with the build.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…