New build Jetway motherboard and setup problems

  Cam-330894 10:51 25 Jan 03
Locked

I hope someone can help. The time came for a new computer. I read the reviews and chose the parts, collected them last saturday and finished putting it together on monday.
CPU= Athlon XP+ 2001 MB=Jetway V333u 128Mb of 266 DDR ram PSU rated at 350W. Everything went well at the default setings except the PCU was shown as an XP 1500. Dived into the case and reset the FSB to 133, this gave the right description for the chip but system now halts and bleeps continuously.
This was not my first choice MB - can't find anything useful on the web.
I hope someone out there has some ideas.
Thanks

  clayton 11:14 25 Jan 03

If you know the type of bios this miight help

click here

  Legolas 11:22 25 Jan 03

Have you tried taking everything out and starting again, leave the FSB at 133 then put your components back one at a time and this might help to identify the problem, a bit painstaking I know but if it works it will be worth it.

  Cam-330894 18:39 25 Jan 03

The system runs with the FSB set at 100, the default. It needs to be 133 for the chip to respond as a 2100.
Bearing in mind what Legolas says I will swap out the components and try again.

  Cam-330894 22:24 29 Jan 03

I have stripped out any unnecessary hardware.
Installed win me on a HDD I know is good.
Repositioned the ram and the agp card and still no luck.
I am still waiting for the Tech Support to get bqck to me. So far it looks like I will have to strip the system and play ne face in the shop at the wek end.
Any ideas would be appreciated.

  Cam-330894 20:00 30 Jan 03

Many tanks for he support offered.
The system now seems to be running stably.
Thanks again

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…