new build hit problems

  samantha321 11:11 05 Jul 06
Locked

i am new to the form and i was wondering if you could help me out.built this pc yesterday when i start up it goes to a screen that i have to press f1 to resume the pc runs ok after i do this.any ideas please.my spec is.

xp home

m/b asus-a8v-mx-eaykz

512 mem.

thankyou.

  rodriguez 12:01 05 Jul 06

Do you get any messages on the "Press F1 to continue" screen? I used to get this on machines at work and it would usually say CMOS checksum error (which was fixed by changing the motherboard battery) or something similar with it.

  www.int2one.com 12:02 05 Jul 06

hi

just wondering if its a new install of windows xp

  samantha321 12:21 05 Jul 06

thanks for replies yes i do get CMOS checksum error but it is a knew m/b complete new set up.any other suggestions. thanks again.

  Snowy3uk 12:30 05 Jul 06

Most likely is the m/b battery and this can be faulty on a new m/b - i have had that problem before.

see following link for more info

click here

  samantha321 12:34 05 Jul 06

thanks folks going to take it back to the shop where i got it from and get them to fix it.will tick resolved thanks for the help.

  Fruit Bat /\0/\ 17:18 05 Jul 06

It is possible you have left the clear CMOS jumper in the "clear" position, some boards are shipped in this state.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…