New Build display problems

  i've no idea 20:24 24 Sep 06
Locked

I've just rebuilt my media PC as I've got a new case (zalman).

Rebooted and it all appeared ok. However was unhappy with my DVD player so repositioned this and moved some internal cables around to make it tidier.

However now when I start up I'm getting 'rubbish' on the screen. I can see windows starting up but it's all jumbled on screen and then monitor goes to sleep.

I've tried reseating graphics card and checking all connections but no joy. Could I have damaged the graphics card?

  STREETWORK 20:30 24 Sep 06

Check cables first outside and inside, it looks like somthing is not seated properly.

Next is to put the DVD back where it was and eliminate the problem here...

  i've no idea 20:49 24 Sep 06

I've actually diconnected DVD to eliminate this.

Tried resaeting the graphics card and unhookinh rehooking graphics card power cable.

Can't think what else would cause this?

  i've no idea 14:49 25 Sep 06

could this be a driver problem?

My new case has a VFD and connects via an internal usb could this cause these problems.

May start again from scratch and just put in components I need to boot. Unfortunately I have no on-board graphics so I can't test without the graphics card.

  Ashrich 23:07 25 Sep 06

Does this happen if you boot into safe mode , just to eliminate graphics drivers , almost sounds like the monitor synch is out of order or trying to use the wrong refresh rate .

Ashley

  i've no idea 12:14 26 Sep 06

I'll try thatb tonight.

Before moving to another case I was using this system on my HDTV. When trying to boot now I'n using a TFT monitor. However I did try connecting to the HDTV and got the same problem.

In safe mode what drivers are used? The picture is wrong from the minute I boot so even the ASUS screen is wrong.

As I said will try safe mode tonight and see what happens.

Thanks.

  Ashrich 23:15 29 Sep 06

When booting into safe mode Windows uses a basic generic driver , just to get you a readable screen , from there you would be able to see if it is the drivers that are at fault . It does sound like it might be that the card is trying to use a refresh rate that is unsuitable for the screen , most TFT's use a 60 hz refresh . If you can boot into safe mode go and have a look at the cards properities ( right click on empty screen , select properities , settings , advanced and see what refresh is set , you could even try deleting the card from Device manager and rebooting , letting Windows find the card and relaod the drivers . See if that helps .

Ashley

  i've no idea 05:02 30 Sep 06

Thanks for this.

I'm going to try this weekend. I'll let you know how it goes!

  i've no idea 08:21 01 Oct 06

I now can no longer boot the PC.

I took out everything I didn't nee (TV Card, Wireless Caed, DVD drive etc. Reseated all other cards (graphics, memory) Reconnected all leads and rebooted. Now I get NOTHING on the screen (although it doesn't go into sleep mode) All fans start and the HDD makes a couple of noises then nothing.

I have tried reconnecting dvd and booting from the MCE disk still nothing.
Also tried clearing cmos bt removing battery. Still nothing.

HELP!

  i've no idea 20:52 01 Oct 06

I've managed to fix this but only by spending some money!

The cause was .......

the graphics card!

I borrowed a friends and all worked straight away. I have now bought a new card.

I will send this one back to nVidea! The picture going must have been the start of the deterioration of the card.

Thanks to all who tried to help.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…