//some 3rd party need geo

New Build - Audio problem

  Spark6 13:38 17 May 04
Locked

The motherboard manual shows the following arrangement for connecting front-mounted microphone and line-out ports to the Front Panel Audio header:

Pin 1: AUD_MIC - Front panel microphone input signal.

Pin 2: AUD_GND - Ground used by Analog Audio Circuits.

Pin 3: AUD_MIC_BIAS - Microphone Power.

Pin 4: AUD_VCC - Filtered +5v used by Analog Audio Circuits.

Pin 5: AUD_FPOUT_R - Right channel Audio signal to front panel.

Pin 6: AUD_RET_R - Right channel Audio signal Return from front panel.

Pin 7: HP_ON - Reserved for future use to control Headphone Amplifier.

Pin 8: KEY - No Pin.

Pin 9: AUD_FPOUT_L - Left channel Audio signal to front panel.

PIN 10: AUD_RET_L - Left channel Audio signal Return from front panel.

2 jumpers, pins 5 to 6 and pins 9 to 10, are inserted into the Audio Header. The front panel audio wiring consists of two 4 core ribbon cables identified as follows: Orange - Mic in; Black - Gnd; Red - L out; Blue - L in. Mauve - R in; Yellow - R out; Black - Gnd; Green - Mic in.

I understand that the jumpers have to be removed but I would appreciate advice on the correct connection.

  stlucia 13:58 17 May 04

Difficult to go further without more details -- motherboard and front panel make & model.

But, do the coloured wires from the front panel have plugs on them, and are they in the order you've listed them? If so, they don't seem to match the 10-pin socket; for instance, orange looks like it should go to pin 1, black to pin 2, but red is pin 9.

  Spark6 16:46 17 May 04

stlucia

M.Board: Syntax SV266A. Case:JNC 4JA 8626.

The coloured wires from the front panel have individual insulated female connectors designed to push onto the relevant pins.

The idents I have quoted are on the individual connectors.

Hope this helps!

  Spark6 18:51 17 May 04

^

  Spark6 20:36 17 May 04

Still hoping for a response!!!

  stlucia 20:53 17 May 04

I was hoping someone else would give a hand here, for I've never built a PC. But, for my money, and based on the info you've given above, here's what I would connect:-

Orange to 1

Black to 2

Red to 9

Blue to 10

Mauve to 6

Yellow to 5

Black to 2 ... is that another black?

Green to ?? ... you said orange was mic in -- are there two mic sockets on the front panel?

You said there are two 4-core ribbon cables from the front panel, which makes 8 leads. Unless you've made a mistake over these last two colours, you've listed 6 different leads plus 2 duplicates. Duplicates of the earth/ground lead are quite common, but I would check again the green and orange leads to verify that they are both "mic in". If so, I would leave one of them off for the time-being. It can't do any harm.

  Spark6 21:26 17 May 04

stlucia

I'll try your suggestion later and report back.

I can confirm that Orange and Green are both Mic in and there are two Blacks marked Gnd.

Is it possible that the second 'Mic in' goes to Pin 3?

Thanks again for your interest, I too hoped that an audio buff would come in.

  Spark6 22:43 17 May 04

^

  stlucia 08:41 18 May 04

"Mic power" and "Mic in" are definately not the same thing, so I wouldn't connect those two without further advice.

You might have to somehow connect both black leads to the Gnd connection (do you have any way of checking if they're joined together within the front panel, in which case you won't need to connect both?), but for the moment just leave the green and the spare black lead disconnected (and secured so they can't inadvertently touch anything), and see what doesn't work.

Once it's all together, for my money I would check the outputs first -- when you're sure which they are, and that they're working okay, you can then try the mic in the other socket. That way you won't damage a mic by using it as a speaker!

  Spark6 21:03 18 May 04

Have commoned the 2 black ground wires and left the microphone connections off. Existing speakers work OK until headphones are plugged fully into front socket - no sound from speakers or headphones.

I'll close this thread for now, have a root around, and come back if and when I progress this puzzle.

  stlucia 08:29 19 May 04

The headphones are probably meant to switch off the speakers when they're plugged in. So, if the headphones work when they're plugged in, its probably doing what it should do.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…