New Antec 902 , fan problem

  woofwoofbark 15:17 01 May 09
Locked

Hi , Ive just received my new Antec 902 case ...

Ive connected everything , motherboard/hdd graphics ect ect ... the computer switches on forst time but i have a problem with the case fans..

There are 2 intake fans on the front , an exhaust fan at the back and another huge exhaust fan up top ... when i forst switch on the comp the rear & top fans lit up and spun great but the front 2 lit up but didnt spin ... btw they connect through a 4-point molex , each individual fan has its own connector.
Anyway , ive switch the conncters around but this time only the rear fan spins , all 4 light up though

I dont think its my power supply , ocz gamexstream 600w , ive made sure all the connections are fitted properly ...

any suggestions ? maybe I should give it another go , third time lucky ? :p

as you say, they are connected directly to the psu so if they don't work, and you've swapped the cables around, the fans must be faulty.

  woofwoofbark 06:09 18 May 09

The fans are working perfect lol .... doh!

I was looking at the front of the case and couldnt see the fan all that well , but I took the side panel off and I am able to see them spin

There are fan speed controllers for the fans , they were set to low , at low I can even hear them lol, very smooth and quiet.

Glad I bought this case , it's great for cooling and looks cool :p

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

iPad Pro 12.9 vs Surface Pro 5