New ADSL Router - some websites don't load

  prycey 18:31 16 Oct 06
Locked

I just bought a new "Belkin ADSL modem with High-Speed Mode Wireless-G Router" and the internet seems to be working fine. However, for some reason some websites such as click here and click here don't work. Neither does MSN Messenger.

I don't get an error message; they simply don't load past about 4 bars in Firefox. I have tried using IE and another computer on the same network also- no luck.

Not sure what to do. Help!

edit: ahh ok, i ran the troubleshooter on MSN Messenger and it says something aboiut the "proxy server" not being setup. maybe this is the problem?

  prycey 18:35 16 Oct 06

no, wait. i ran the troubleshooter on my main computer, which the router is connected to. on my laptop, with a wireless Belkin card, it syas there's nothing wrong with this proxy thing

  €dstowe 19:01 16 Oct 06

I had this problem some months ago with a BT wireless router on my brother's setup. After much time on the phone to the tech helpline (who did seem efficient) and reprogramming the router we still couldn't get it to function properly.

I swapped it for a Netgear and had no problems with that. Now swapped that with a BT Home Hub which is running perfectly OK.

  prycey 19:38 16 Oct 06

gah! but there's got to be some reason for it- some setting somewhere, surely?

anyway, BT routers are awful :S

  prycey 20:22 16 Oct 06

yay, fixed it. all i had to do was change my internet from PPPoE to PPPoA

:)

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant