New 80Gb upgrade not recognised in BIOS

  Gaz 25 23:40 10 Jun 05
Locked

Now, I've tried to upgrade an old computer - Time computer to be exact. 500D I think the model is.

Installed a new seagate 80gb Baracuda IDE ATA drive, instead of the current 20Gb one.

However, BIOS crashed on post when detecting IDE. So set it to limit to 32Gb mode on the jumper, BIOS worked, and recognised disk fine.

However, when trying to boot from it, I get %011010001010101101010001011010011101010101010105 all over the screen, and it fails to boot.

Linux recognised and installed to the drive, but it just wont boot from it.

Any ideas?

  Gaz 25 23:45 10 Jun 05

Forget the 5 by the way, its like % with a load of binary digits, and ends with a %

  Gaz 25 02:09 11 Jun 05

Actually, will a ATA IDE PCI card solve it?

  €dstowe 06:29 11 Jun 05

I think the key word in this is "old".

Will your M/B accept a HDD larger than 20GB?

I remember quite easily when that size of drive was considered vast and computers were unable to see anything larger.

  Gaz 25 06:40 11 Jun 05

I don't think it will, and guess what? No more BIOS updates for it. :-(

Will the IDE controller PCI card work then?

  dan11 07:04 11 Jun 05

" Will the IDE controller PCI card work then? "

Yes, as a slave drive. Unless the bios has the facility to boot from the pci controller card.

Has the new drive a 32 gig limitation setting on the jumper switches, you could try that, to get it going.

Or download the seagate seatools to fool the bios, this should allow the full size of the drive.

  Gaz 25 07:08 11 Jun 05

Here's the problem...

I need to boot from it, the 32gig limitation produced the

%01101000101010110101000101101001110101010101010% problem, with binary digits all over the screen.

Fooling the BIOS, hmm, ok. But.. I need to run and boot linux from this drive.

  Gaz 25 07:10 11 Jun 05

I'll clarify that the limitation does stop the BIOS from crashing, and allows it to be detected, but when I try to boot from it I get Binary digits on the screen.

  Gaz 25 07:10 11 Jun 05

I'll take a picture if it helps, weird problem - never seen it before. It then fails to boot, sorry about the two posts there. Forgot to mention.

  DieSse 11:15 11 Jun 05

It's almost certainly a BIOS problem - some older BIOS's can appear to recognise the drive, but still not address it correctly.

A PCI IDE card should solve it - Seatools may solve it (but it can't always!).

  DieSse 11:16 11 Jun 05

PS - there's no reason you can't boot from PCI IDE card.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…