new 80GB HD installed,only recognised as 13GB

  harpo 21:16 01 Apr 03
Locked

I installed a new 80GB caviar 7200 HD after some problems with my old seagate 13GB drive. I used a clean instal of win ME also and used FDISK. I obviously did something wrong when formatting as the new 80GB drive is only recognised in size as my old 13GB drive. I have set the jumpers between the 2 drives as per spec. Working ok except i would like the 80GB drive to be fully recognised. FDISK won't let me reformat or set further partitions or logical drives.

Any way I can get the 80GB caviar drive recognised accordingly without the pain of reformatting again?

Any help would be much appreciated. Many thanks in advance

Regards

Steve

  eccomputers 21:21 01 Apr 03

some hard drives have a jumper on the back to make the drive smaller. For example IBM.
On these you set it to be say 10gig master or 20gig master. It's easy to overlook this.
Does your bios say it is 80gig? if not you need a bios update.

  jazzygm 04:38 02 Apr 03

As far as I'm aware (from experience) if the jumpers on the drive have been set to show a smaller disk size (for compatibility reasons) then the BIOS doesn't know any different than what the disk tells it, so I wouldn't update your BIOS for just that, check the jumpers thoroughly first.

You might find that your motherboard (BIOS) does have size limitation due to it's age, try getting an update for it, if one can't be found, then I would recommend getting an IDE controller card. They plug in a PCI slot, let you take full advantage of ATA-100/133 and there is no size limitation (well there is, but its terabytes!), and at around £30, it isnt bad value to go from snail pace 13GB to blisteringly fast 80GB :D

Yes, I am the voice of experience, I have a controller card with an IBM 80GB Deskstar attached :D

  cream. 06:25 02 Apr 03

As eccomputers and jazzygm suggest, read the settings on top of the hard drive and check for any size limiting jumpers. If it has a rubber sleeve on it the just slide this off to get to the instructions.

If you are sure every thing is set correctly then one of the easiest ways to get the bios to recognize it is to download the utility from
click here.

It will give you full instructions on how to get your 80gig working.

  DieSse 08:56 02 Apr 03

As far as I'm aware, there is no 13Gb limits on Hard drives. I't a bit suspicious that you had a 13Gb drive previously - two things come to mind

In your BIOS - is the drive detection set to Auto - if it was set to the specific parameters for your previous drive - this could have the effect you see. Do not simply change it unless you are happy to lose the current contents of your drive - back them up, then change it to Auto, then refdisk and reformat.

OR

Did you run a special imaging/copying program to transfer the contents of your old drive to the new drive - some of theses can have the effect of setting your new drive to look precisely like your old. In this case you could run a program such as prtition magic to get back the lost space.

  StPeter 10:10 02 Apr 03

Harpo - your BIOS may not be recognising the new HDD. Firstly do as 'DieSse' suggests. If this does not solve your problem, then you will need to alter how your BIOS 'sees' the HDD. Upgrading the BIOS is a pain so try the easy way - use a utility like Ez-Bios. This operates at system boot before loading the OS and lets the BIOS think that there is a HDD within its limits. It doesn't slow down start-up (much) and works well.
Download software containing it from WDC - OR - MAXTOR - works with other makes of HDD. (Try MaxBlast Plus v1.27s or their other version.) Also, FDISK has probably scrambled the FAT directory on your new HDD and will never get it right so forget it and use the facility in the suggested software - easypeasy and fast. This can be used without installing Ez-Bios if your BIOS is able to support a 80G drive but FDISK and BIOS setup has managed to make a pigs ear of things. Try & enjoy!

  harpo 00:22 06 Apr 03

Thank you all for your time and efforts. I checked all the options suggested and found that the bios for my motherboard (gigabyte 5ax) only supported up to udma66 and also even with the upgraded bios will only accept up to 64gb. I was planning on upgrading the motherboard and chip anyway (K6-2 450mhz) as almost evrything nowadays needs more power

Thank you all again for your kind efforts and help

Best regards

Steve

  Dr Lecter 00:52 06 Apr 03

If your BIOS is Award 5.1 then your BIOS limit is 32GIG AKA 32gig barrier. Just make sure your BIOS settings are on AUTO and your PC should recognise it.

  Dr Lecter 00:54 06 Apr 03

Harpo you beat me to it.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…