New 486 - ConnStatus 44Kbs- but no pages

  peeby 20:50 03 Sep 03

Well it's not that new it ws delivered Dec '93.
I just got, hoping to use it as a backup for when I've Linuxed the main machine to death. So the problem is that I have a displayed active connection of 44Kbs and after typing the address in the bar, the bar address changes(gets the extra bits)but the page never shows up. I have had one page show up. It was "click here". This is a pretty basic page . I have tried both with IE (origonal version,part of 98SE, but have also tried with Opera 6.06 ,no Java). Like some lead on this. Was thinking maybe of using Lynx, if the machine can't handle full web pagees,

  -pops- 20:53 03 Sep 03

A machine as old as that is almost a museum piece.

I doubt that it will be able to handle anything like what you seem to want it to (W98SE etc.)

  peeby 21:01 03 Sep 03

Give me some hope here . I plan to '98 Lite it but dont have time at present. Anway I will go ahead and try with Lynx.

  peeby 21:13 03 Sep 03

The modem is a Hard Serial Pace 56 data,fax and voice. This modem produced the fastest delivery of pages I've seen locally. On a Pentium 1 somebody I now gave up using the net because it was so slow eventhough he was 500 yard from the exchange. I think he had a 33Kbs Soft. I plugged in this Pace and his machine was faster than my Celron 1.7Ghz.
In otherwords the modem is good I feel

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…