New 2nd hard drive slows start up time

  slim 65 19:50 04 Jan 05
Locked

Just bought and installed a 2nd hard drive. In most respects it seems to be operating ok except that XP is taking almost twice as long to load up. Following the instructions that came with the drive I set the jumpers to “cable select” to match the setting on my original drive. Any suggestions as to why start up time has slowed would be appreciated.

  Fruit Bat /\0/\ 19:53 04 Jan 05

cable select only works properly if your mother board suits it.

Fit 2nd HDD
click here
click here

  ACOLYTE 20:12 04 Jan 05

I would set the new drive to slave and old one to master see if that speeds it up.

  slim 65 20:19 04 Jan 05

The drive is working ok. No problems with recognition or access. Motherboard is Asus A7N8X deluxe 2.0 . The jumpers on the original HDD supplied with the pc were set to cable select.

  slim 65 20:22 04 Jan 05

Thank for suggestions . Going to shut down now for a while to change the jumpers to see if that improves things.

  slim 65 20:49 04 Jan 05

Changed both drives in turn to master & slave but unfortunately it's made no difference.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…