never had refresh rate problem until now

  pookie 22:52 29 Aug 04
Locked

hi

3 Ghz barton, asus a7n8x-x, 1 Gb ram, sapphire x800pro graphics, windows xp home, 550 psu.

I know xp has 60Mhz refresh problem so I've always used refresh rate fix to bring it up to 85 or 100Mhz depending on resolution. Never any problems.

I've uninstalled ati 4.8 drivers (properly uninstalled) and installed omega equivilant 4.8 drivers. now for some reason monitor display 60 as fresh rate. i've reset my refresh rate fix and also tried 'multires. v1.47' (which you can download with omega drivers -which fixes refresh rates) and again I've set to 85 or 100 but still monitor displays as 60. also, in display properties/monitor 85 is ticked.

am i missing something obvious here or how can i fix refresh rates with omega drivers?

cheers

P

  pookie 19:40 30 Aug 04

after a day on google i'm still none the wiser - any ideas?

P

  Dorsai 19:54 30 Aug 04

Try changing the refresh rate to 60Mhz, then reboot. Then change to the rate you actually want.

Hopefully by getting XP and the monitor to agree on 60, you will then be able to change it.

fingers x's.

  pookie 21:04 30 Aug 04

thanks for reply - tried it and still no good. i uninstall/reinstalled monitors drivers and reset refresh rate fixes to 100 at 1028x768 (whcih monitor supports ok) but still monitor stuck at 60.

any other thoughts?

cheers

P

  Dorsai 21:15 30 Aug 04

Ok.

controll panel>system>device manager

what is shown under display adaptors?

Also try turning down the resoluton, and see if you can get the refresh rate to go higher at lower resolution.

Dont know what GFX card you have. try the drivers that came with it??

  pookie 10:09 31 Aug 04

Hi

Sorry I didn’t get back to you sooner. I’ve tried all suggestions.
Under display adapters there are 2 entries: radeon x800pro and radeon x800pro secondary. I only have the 1 radeon x800pro card but there are 2 entries – is this right?

Cheers

P

  helmetshine 10:16 31 Aug 04

Radeons do put 2 entries in device manager...the secondary is for a second monitor if you use one.

As for the refresh rate...try reinstalling the ATI 4.8's...if that cures it it's a problem with the Omega drivers

  pookie 11:19 31 Aug 04

hi - thanks.

tried ati 4.8s and still stuck at 60. i can't believe i may have to reformat over something like this.

  helmetshine 16:05 31 Aug 04

Can you do a system restore back to before you installed the Omega drivers...see if that solves it...certainly easier the reformatting

  Stuartli 17:19 31 Aug 04

If you go to Display Properties>Settings>Advanced tab and enable List all modes, a menu will appear of all the resolutions and refresh settings that your graphics card is able to support.

Pick which is appropriate - a refresh setting of 85MHz is more than sufficient for the vast majority of computer system users to avoid any risk of flicker.

It could also be that there is a problem with your monitor - try various resolution and refresh settings wtih "Do not reboot to allow revised settings to be available" (or words to that effect) enabled to check it out.

  pookie 20:42 01 Sep 04

hi and thanks to all - the only way i could do it (after uninstall/install ati/omega/monitor drivers) and using various refresh rate fixes (apart from complete reformat) was to go back to previous system restore point - all is ok now and i'll stick to ati drivers and stop tickering

cheers

P

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…