network/router, computers won't see or share?

  josie mayhem 21:54 08 Feb 05
Locked

Ive just brought a trust 445A speedlink modem/router (4 ports)so that I could network two computers together both running xphome.

I've had no problems getting both to connect to the internet. But getting the two computers to see each other has been a different matter all together.

I've managed to get one to see the other, but when I try to connect it tells me that I don't have permission and see my administer (me) and the other one doesn't see at all?

I have disabled both firewalls, and also giving perimission for both hard drives to share (I know that a bit silly but!)where do I go from here?

I've tried the search but to no avail, if I remember rightly gaz25 (I think that was his name) actualy posted a dummies guide to setting up a home network, but try has I might I can't locate it at all.

  Ivor_Monkey 23:09 08 Feb 05

Are you sure you have disabled all firewalls? Including the ICF within XP?

Have you given the home network group the same name on both machines?

Try rebooting both machines.

  josie mayhem 23:19 08 Feb 05

I have both fire walls turned off both machines, not 100% sure about the ICF, but will check.

It have to be tomorrow afternoon, has due to some-one elses clanger, I have to be in work at 6 tomorrow morning, a time that I'm not used to being awake at!!!

  Hairy Yeti 23:21 08 Feb 05

Try using the ping command from the msdos prompt to check basic communication between the pc's.
What operating systems are you using?

  josie mayhem 23:43 08 Feb 05

Both are xphome, one has sp1, and the other has sp2 embeded.

I will try both the above tomorrow, has I have to get off to bed! will post back later tomorrow afternoon.

But please keep up with the suggestions

  FelixTCat 23:46 08 Feb 05

I know it sounds silly, but in order to be able to access either computer from the other, you have to set at least one drive or directory on each computer to be shared. Right-click on the drive or directory you wish to share, click on Sharing and Security and click on "Share this folder on the metwork" and "Allow network users to change my files". Note that if you want to share a complete drive, XP shows a warning - click on the "click here" and carry on as above.

  josie mayhem 20:47 09 Feb 05

Problem solved!

Yes I had disabled all firewalls.

Yes I had also checked to enable file sharing, and ability to change files.

I found the answer, with the help of you lot and also searching around xp support and help, which gave me one more glue.

When I built the computers, when windows asks for your name and organisation, I automaticaly put my own name in. This confused the poor things, so the first computer I set up on the network was quite happy, but when I tried to set the second one, it wasn't haven't it. Into system, and the tab name, a quick change and a reboot solved this issuse.

But when trying to get a new connection, for some reason it wasn't having mshome as the work group, refused to belive this workgroup exsisted! At this point I decided to delete connection and start again, but this time I didcided to change the workgroup name, and well problems resloved.

Two happy computers, and operator. Just need to sort out printer sharing and how to play games acrosss the network.

So might be back with another thread in the very near future!!!!!

  FelixTCat 20:58 09 Feb 05

Glad you have solved it. Always useful to learn how so that we can pass it on to others.

PS To share a printer, right-click on it and share it!

  Ivor_Monkey 19:30 10 Feb 05

Glad it worked.

I'm sure I'll need you to return the favour when I try to build my computer.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…