Networking/ICS/additions/barking up the wrong tree

  Epirb406 18:51 21 Nov 03
Locked

Hi all,

I have a laptop and PC, networked with USR wireless cards.

They WERE just on a peer to peer network and sharing internet connection happily.

I wanted to extend range so added a wireless access point, I bought the wireless turbo access point, USR 18054, I know it does far more than I want it to but it was cheaper than the dedicated WAP.

I set up the WAP and network was fine but couldn't get ICS working, I could get network to work but if I installed ICS I lost it.

The root of the problem seems to be in the TCP/IP settings for the wireless card on the PC, if it is set to get IP address automatically the network works. If I install ICS this is changed and the IP address is specified as 192.168.0.1 and the subnet mask set to 255.255.255.0.

I.e. the network works automatically finding an address, not if it is specified.

I am using: Win ME on PC, 98se on laptop. A single channel ISDN access to the internet, behaves like standard dial up to all intents and purposes, this is plugged in to the PC. The router has a firewall but it is DISABLED.

Questions: IS the problem in the router/WAP set up, remember I am only using it as a repeater? My knowlege is not great and I must confess to not understanding a lot of its set up options.

Do I need to get a whole lot more knowledge from somewhere and set up a proper client/server network or can I do it all, as I have so far with yes/no wizards?

Is it possible to use ICS with this configuration?

Sorry to waffle, many thanks for help, Epirb.

  spikeychris 19:06 21 Nov 03

Are you only running ICS on one machine, the host?

  Epirb406 19:17 21 Nov 03

Yes just on the PC which has the connection.

Epirb.

  spikeychris 19:28 21 Nov 03

Is the DHCP service disabled?

  Epirb406 19:34 21 Nov 03

Enabled at the moment, should it be disabled?

Epirb.

  Epirb406 19:37 21 Nov 03

On the WAP, still have network, don't have ics.

Thanks for keeping reading!

Epirb

  spikeychris 19:57 21 Nov 03

Enable/disable. That is the question. click here for a FAQ.

Sorry for the FAQ but pulling the plug..long day. If your still having probs tomorrow post back.

Regards

Chris

  recap 20:38 21 Nov 03

You could turn off DHCP and manually assign an IP address to each computer. These would be: 192.168.0.1 & 192.168.0.2 both with a subnet mask of 255.255.255.0

  Epirb406 20:57 21 Nov 03

Where do I assign the IP adresses?

Will this apply just to the network or to my internet connection as well?

I am on the limits of my knowledge, help appreciated.

Cheers, Epirb.

  recap 19:23 22 Nov 03

Right click Network Neigbourhood, select your adaptor then Properties/IP address (tab)click the Radio Button for Specify an Address and type in the IP address as above. This needs to be done on all machines. Hope that fixes it for you.

Here are a few links that may help you:
click here

click here

  Epirb406 17:07 23 Nov 03

I haven't yet tried your suggestion Recap, before I do I wondered if anyone could give me a cross check and tell me if there are other things I should be thinking about.

I suppose that the root of the question that I'm asking is if I can do this with the wizards or if I really am going to have to do my home work and learn about IP addresses, subnet masks, dns etc.

The web links you gave seem to adjust a lot more than Recap is suggesting above.

Just need a bit more guidance, Recap/ folks.

Cheers, Epirb.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…