Networking XP netbook to Vista laptop

  superhoops 16:30 27 Sep 09
Locked

Hi
I have looked back through old posts as I am sure this will have come up before but can't find anything that will help my problem.

I have an XP Samsung NC10 netbook running XP service pack 3. I also have a Vista laptop service pack 1. I have had the 2 connected in the past but had to reformat the netbook due to problems.

Now I cannot for the life of me work out how I connected the two before. I have set the required folders to share, have turned on all the required in Vista Network and sharing centre, have renamed the netbook to workgroup , same as the vista laptop. No matter what I do I can't get the vista laptop to show in My Network Places on the netbook.

The netbook doesn't show either in vistas network and sharing centre (show full map). I can ping the vista laptop however.

I am sure I am not doing something obvious but have spent the last 6 hours trying to work this out. Googling hasn't helped either.

Any ideas gratefully received!!!! Cheers

  mgmcc 19:54 27 Sep 09

Have you configured any firewall software to allow access to the networked computers?

  superhoops 21:25 27 Sep 09

Hi. Yes i have both firewalls configured to allow file sharing. One is Zone Alarm and the other is the Windows Firewall.

  Saj-A 22:11 27 Sep 09

Hi Superhoops

I had the same problem with my vista laptop not connecting to my home network. I resolved this by setting up a logging name and a password on my vista laptop. Since then I haven't had this problem again.Have you got a logging name and a passowrd to log onto your vista laptop?

Best regards.

  superhoops 22:30 27 Sep 09

Yes I do log on to the vista laptop. Not on the netbook though. I can connect to the network as in I get the Internet ok on both but they just don't see each other.

  rdave13 22:44 27 Sep 09

Try exiting Zone Alarm temporarily and check windows xp's firewall is re-established. See if it makes any difference.

  Saj-A 23:05 27 Sep 09

Try manually assigning individual IP addresses on your laptop and netbook. Then in zone alarm you can add these IP addresses as trusted. See if this resolves the issue.

  superhoops 19:18 28 Sep 09

rdave13 Hi I had tried that already.

Saj-A Hi could you explain how to do this? Sorry bit thick on this!

  mgmcc 11:03 29 Sep 09

Rather than giving the computers fixed IP addresses, I would suggest entering the *SUBNET* in Zone Alarm. For some reason this tends to be more reliable than entering individual IP addresses.

Open Zone Alarm, select the 'Firewall' tab on the left and then 'Zones'. Click the 'Add' button and select "Subnet". Enter:

IP address - 192.168.x.0 (where the third octet "x" matches that of your Router's IP address)

Subnet Mask - 255.255.255.0

Description - {anything} but it needs an entry.

Click OK and, back in the main screen, click Apply. Minimise Z.A. back to the System Tray.

If you Router's IP address is 192.168.1.1, by using the "Subnet" address of 192.168.1.0, all IP addresses from 192.168.1.1 to 192.168.1.254 will be allowed access.

  superhoops 21:38 29 Sep 09

Thank you. I will be able to try that tomorrow evening.,I appreciate your response.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…