Networking XP and 98SE computers

  Accountant 20:34 28 Jan 03
Locked

I have just setup a small home network of three XP and one 98SE computers using ethernet connections and a four port hub. Having had problems with modem sharing I have disabled this for the time being. All of the XP computers can "see" and access each other on the network but can't "see" or access the 98SE machine (Printer & File sharing is on). However, the 98SE machine can "see" and access all of the XP machines. Any suggestions as to how I can get the 98SE machine to be seen by the XP computers?

  jazzypop 21:42 28 Jan 03

Do you have a firewall on the W98 PC? If so, uninstall it, then reinstall it. The firewall should recognise that it is part of a network, and offer (or just allow) full access.

If you are sure there is no firewall, double-check that your network protocols on the W98 PC includes TCP/IP.


See click here for more info.

  eccomputers 22:04 28 Jan 03

have you shared any folders? or printers? on the 98se machine

  Accountant 22:32 28 Jan 03

Jazzypop
I have Norton Internet Security installed on the W98SE machine which I believe contains a firewall - should I try uninstalling and reinstalling this? The network prorocols include TCP/IP which is set to "obtain an IP address automatically"

eccomputers

Yes I have both printers and folders set as shared

  jazzypop 23:18 28 Jan 03

Norton is the culprit - uninstall it, all should be well. Reinstall it, and tell it to allow the other PCs in the network to access the W98 PC.

  Accountant 23:40 28 Jan 03

jazzypop

Thanks I'll give that a try

  Accountant 13:13 29 Jan 03

jazzypop
I've uninstalled Norton Internet Security completely but still have the same problem - any further ideas

  johnem 13:53 29 Jan 03

Accountant, hi there just anothe rof my stupid thoughts, you say that the XP machines work OK and can see each other., fine. When you set up the network, did you use the option to creat a networking disk from XP and use this on the 98SE machine, this might help.
You could try this site click here or this click here
Hope this might help.

  jazzypop 13:54 29 Jan 03

Ouch!.

Ok, back to basics.

1. Set each PC to have an fixed IP address. I would recommend that the PC that will have the modem be numbered as 192.168.0.1, the others 192.168.0.2, 192.168.0.3 and 192.168.0.4. Set each PC to use a subnet mask of 255.255.255.0

Make sure that they each have the same workgroup name, but a unique computer name.

2. Once you have done this, go to Start > Programs > Accessories > Command Prompt (MSDOS prompt for the W98 PC), and ping each PC from PC.

For example, if you are sitting at the 192.168.0.1 PC, type

ping 192.168.0.2

Hit Enter, and you should see a range of numbers that indicate a response was received from 192.168.0.2 in about 32ms. Repeat for the other two addresses, to make sure that you can see them.

3. If you can ping each PC, go back to the W98 PC and double-check that you have enables at least one folder as shred (right-click, choose Sharing), and that File & Printer sharing is enabled.

  jcb33 18:25 29 Jan 03

i have an 98 pc and an xp laptop i can use the laptop from the pc but not the pc from the laptop i used ur tip and it did not work either

  Accountant 20:00 29 Jan 03

Johnem
Thanks for the thought but I used the XP created disk to setup the network as it stands and have even tried re-creating the disk three times to see if I could get any further with no luck

Jazzypop

I will try your suggestion but not until tomorrow as my wife is complaining about how much time I've spent on the computer so need to spend an evening pacifying her - thanks for the continuing help

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…