Networking Windows ME

  Rogerfredo 21:39 16 Jan 03
Locked
  Rogerfredo 21:39 16 Jan 03

I have just about given up trying to get my network to function.
My main desktop (server)runs Windows ME, and connects to another desktop running Windows ME via a crossover cable. (each computer having PCI ethernet cards installed.
I also have a D-link USB to ethernet device which connects to the server USB and to a laptop by ethernet cable.(laptop runs Windows XP).
After first running the networking wizard on the XP laptop, I install the network discs in the server and the slave PCs. The problem is that after much jiggling with parameters, I can network between the server and laptop, but cannot "see" the other computer.
When I first set the system up, everything except internet sharing worked.
Does anyone know how to return PCs back to the original default state so I can get things working again? I have tried various "helpful" websites on networking settings, but this is where the problems started.

  Rogerfredo 18:00 17 Jan 03

Thanks for the info, but if I do not connect the laptop and concentrate purely on the two ME machines, I still cannot get them to "see" each other.
The other strange occurence is on shutdown: The server frequently restarts the first time I try to shut down.
Sometimes I get a weird buzzing sound on the server when this happens, and a bios message saying that a keyboard connection is faulty.
To resolve this I have to switch off and reboot and all is ok.
Could I have a motherboard fault on the slave computer?

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017