Networking two Win 98 SE PCs

  Handy Spinner 20:42 03 Jan 04
Locked

It's my first go at setting up a network and I need help!

Can anyone give me a step-by-step guide as to how to do so? I have an ethernet card in each PC, but only an old cable (I don't know the name - it's not a standard crossover cable - it has a round connector) connecting them.

  LastChip 21:33 03 Jan 04

Sounds like it's thin ethernet. Nothing wrong with that, although it's now dated and unlikely to fit a modern network card.

The very least you need is a crossover cable, but in the meantime click here

Once you have the gist of what is necessary, if you have any specific questions, please come back and ask.

Incidentally, a search in the helproom for network, will bring up many threads on almost all the problems you may experience.

  LastChip 21:37 03 Jan 04
  jolorna 21:44 03 Jan 04

sounds like your using 10 base t click here

  Handy Spinner 18:48 05 Jan 04

I've noticed that the green LINK lights on the network cards don't light up!

What does this mean? What can I do?

Thanks for your previous suggestions - I now have a standard telephone-wire-like crossover cable and have followed the tutorial suggested by LastChip, and have definitely learnt some stuff I didn't know before, but still the network isn't working. The computers can't see each other.

  Handy Spinner 18:57 05 Jan 04

...I meant I had followed this tutorial: click here

  LastChip 19:17 05 Jan 04

Does each computer have an individual name, but exist on the same workgroup?

Have you shared at least one file or hard drive on each machine?

If you go into Device Manager, are both the network cards indicating working correctly?

  Handy Spinner 22:24 05 Jan 04

1.Yes.
2.Yes.
3.Yes. I have removed and reinstalled both network cards. Still no joy.

What next? Thanks.

  LastChip 22:39 05 Jan 04

Do you have network neighborhood icons on each desktop?

If you go into My Computer; Explore, does the network appear at the bottom of the tree?

Have you got File and Printer sharing enabled in the configuraion section?

Did you set the addresses manually as shown on the tutorial, remembering one machine will be 10.0.0.1 and the other 10.0.0.2 with a subnet of 255.255.255.0 on both?

  Handy Spinner 22:45 05 Jan 04

1.Yes.
2.I don't quite get you. Network Neighbourhood appears at the bottom of the tree, but nothing else.
3.The tutorial - click here - specifically said don't enable it: quote: "Then go to the Bindings tab and make sure that the Client for Microsoft Networks option is ticked and the File and Printer Sharing for Microsoft Networks option is unticked.". Should I enable it? Or do you mean something different? I ticked files sharing but not printer sharing as I don't want to share my printer.

4.Yes. I don't get any response when I try to ping the other computer.

  LastChip 22:49 05 Jan 04

You need to tick it. It is the part of the software the allows each machine to act as a server.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…