Networking with router

  Kuching 23:14 16 Jul 04
Locked

From the correspondence in this helproom, I gather that networking using a router is not possible if broadband is accessed through a USB connection. I wonder if I am in the same unlucky situation and would be grateful if someone can enlighten me.

I have 2 PCs, both running Windows XP Home. The first PC has dual Lan/2x 1394 FireWire/2x Serial ATA ports, and the second PC has integrated 10/100 ethernet LAN (I'm afraid I do not know what that means and hope the information is useful). Currently the 2 PCs are networked, with NTL broadband coming from the set-top box, as an RJ45 cable but fitted to a USB adaptor and plugged into a USB port (set up by NTL engineer). A crossover cable plugged into the RJ45 port labelled 'network' connects this PC to the second PC. This second PC can access the internet but only when the first PC is switched on. To get round this problem, I am trying to instal a router (Netgear RP614), but without any success. Can someone with the relevant knowledge please advise me if I am wasting my time? And if I am, is there another solution?

  Muckle 23:29 16 Jul 04

you need to connect the ntl modem directly to the netgear router (no usb adapter) and then connect each pc to the router (crossover or normal both work). The router should detect settings.
It might be worth just taking off the usb adaptor and connecting the main pc to the modem by LAN; so it can detect the settings prior to involving the router.

  LastChip 23:30 16 Jul 04

I'm trying to picture the RJ45 cable with a USB adaptor. Do you mean you can unplug the adaptor, or is it integral with the cable?

If you can, plug the RJ45 cable from your set top box to the uplink on the router and then connect each computer to an RJ45 port on the router.

For this configuration to work, you CANNOT use the crossover cable. Each cable (router to computer) must be a straight through (patch) cable.

If the above is not possible, there are routers available that provide a USB connection for the BB connection.

  Muckle 23:34 16 Jul 04

I have the same netgear router and somehow it detects whether the rj45 is crossover or not and uses either. I have 3 pcs and a PS2 plugged into mine, 1 pc and the Ps2 use crossover cables?!

  LastChip 23:44 16 Jul 04

Personally, I've never come across that.

  Kuching 21:06 17 Jul 04

I am glad you have the same router, which means I can persevere with it though I seem to be having a lot of difficulty getting it to work. Two questions though:

1. How do you connect the first PC to the router? The cable which comes with the router is an RJ45 cable. Do I attach it to the adaptor and plug it into the USB port, or do I plug the cable into the RJ45 port (labelled 'network')? I have actually tried both of them several times but when I restart the network, I am unable to connect to the server, hence unable to locate the netgear site.

2. Regarding your suggestion about connecting the main PC to the modem by LAN so that it can detect the settings prior to setting up the router, can you please tell me how I can do this? Please bear in mind that I am not technical; I know there are 2 USB ports next to an RJ45 port at the back of the unit.

Many thanks for your help. Thanks too, LastChip, for your advice. May have to come to you for your list of alternative routers if I fail to get this one to work.

  Muckle 22:36 18 Jul 04

I shall answer 2 first: unplug modem lead and crossover (RJ45) from PC, remove USB adapter from modem lead and plu into network port. Boot PC and check that you can access internet.
If you can access internet turn off PC and add router into the chain: take modem lead from network port in PC and plug into the RJ45 socket on back of router that is nearest the power supply (looks like it is on its own), then plug one end of the RJ45 lead (that came with the router) into the network port on the PC and the other into the next available port on the back of the router.
Now it is time to start everything up and the best way is to switch on the modem and allow it to settle down (usually less than a minute)then switch on the router, again allow time to settle down ( you will see a 'tick' symbol and then what looks like an 'I' in a circle that will flicker). Finally boot the PC, you don't say what OS you have or if you have a firewall, but you may get a message telling you that new network is detected and asking you to confirm settings, or you may not, but check that you can connect to the internet.
If that all works then plug in the crossover cable from PC2 to the 2nd available port on the back of the router, boot that PC and see if the Internet works there also.
As each PC is detected on the router the numbers on the front will illuminate and flicker to indicate activity.
If you have trouble with connecting to the Internet at the various points mentioned above the go to tools (in Internet Explorer), Internet Options..., Connections make sure 'Never Dial a connection' is selected and under LAN Settings 'Automatically detect settings' is selected.
I hope this gets you up and running - good luck!

  Kuching 22:54 24 Jul 04

I plugged the modem lead, without the USB adapter, into the network port, then boot PC, but could not access the internet. Checked Internet Options and they were as suggested. I contacted NTL to see if the problem was with them, but the engineer checked and said that he could see the link with my PC, and suggested that the problem could be with the set up of my internet connections as I seem to have so many of them - 2 Local Area Connections and 4 under Network Bridge. Can anyone advise me how many one is supposed to have? They seemed to crop up every time I ran the network wizard. I do not seem to be able to delete them; can only disable them.

  rickf 09:32 25 Jul 04

Try click here. You might find a tutorial that is useful to you. I have rang Netgear before and found them very helpful.
BTW, are you from Kuching seeing that that is your handle?

  Muckle 22:41 06 Aug 04

try disabling the 4 network bridge connections (right click and select 'disable'), is one of the local area connections a 1394 connection? If so the other one is the one we are interested in - right click it and select 'repair' to see if that helps

  Kuching 22:00 16 Aug 04

Thank you for coming back with further advice on my internet connections. I disabled the 4 bridge connections, as you suggested, and was still able to connect to the internet using the crossover cable. I was pleased with that. Then I proceeded with trying to connect the modem lead to the PC, without the USB adapter, by plugging it into the network port. This was done after repairing the LAN connection as you suggested, and also after disabling the firewall as someone else suggested. But I still could not access the internet. I have now decided that I shall abandon the router as I can network just as easily without it, using instead, the crossover cable. The only disadvantage is that I cannot access the internet as and when I want, like in the middle of the night. But I can live with that and will probably only bring the router out when I next call in a technician for some upgrading work. Thank you again for all your help.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…