Networking Query

  Fuchsia Cottage 19:01 16 Mar 04
Locked

I have networked two PC's both XP, one home the other professional everything works great except booting is very slow on both PC's.
I have AVG antivirus and Zone alarm on both PC's, and these are the last to load, both PC's have AOL dial up each with their own modem. If I disable the network all is back to normal. Any Ideas?

  mgmcc 19:21 16 Mar 04

You should have given both PCs "fixed" IP addresses and not enabled Internet Connection sharing on either of the Dialup connections. Have you set it up this way?

Try using fixed IP addresses of 10.0.0.1 and 10.0.0.2

  Fuchsia Cottage 18:23 17 Mar 04

My internet connections are not sharing, how do you change the IP address?

  mgmcc 19:21 17 Mar 04

Open the Network Connections Folder, right click the "Local Area Connection" and select "Properties".

Move the highlight on to "Internet Protocol (TCP/IP)" and click the "Properties" button. In the top part of the dialog box that opens, click "Use the following IP address" and enter 10.0.0.1 for the IP address and 255.255.255.0 for the subnet mask. If it insists on a DNS address, give it 10.0.0.1 again.

In the second PC, do the same but set the IP address as 10.0.0.2 (subnet stays as 255.255.255.0).

  Fuchsia Cottage 19:49 17 Mar 04

Thanks "mgmcc" works great!

  SEASHANTY 19:58 17 Mar 04

^

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…