Networking problems

  phil 22:01 08 Apr 03
Locked

I've just been going through the old problems on PC Advisor trying to find an answer to my problem with networking. I have found some but wondered if anyone could help.

I started to network our two PC's on Sunday and have had nothing but problems since.

PC 1 is XP and PC 2 is on 98. I used the wizard in XP to set it up using first a floppy and then with the XP disc in the client machine.

The problem is that I have networking set up on both pc's with the correct ip addresses etc. The cables work perfectly.
I can ping the client pc and it returns ok.
I can look in 'My network places/view workgroup computers' and see the shared folders, printers etc on PC 1.

If I click on the icon for PC 2 it hangs for ages and then up comes a message saying that I am not allowed access rights to this folder and to see my administrator. That's me.

When I go upstairs to PC 2 and go into Neighbourhood Network I find the logo entitled 'Entire network'

I click on this and get the message 'You are not allowed to browse the network'

There are hands under the shared folders, printers etc but it won't let me at them.

Where have I gone wrong?

  Gerrycan 22:11 08 Apr 03
  Gerrycan 22:16 08 Apr 03

or.click here?.

  Legolas 23:47 08 Apr 03

Make sure the firewall that is built into XP is disabled.If you have any other firewalls make sure they are disabled then test the network and if it works you can then set up your firewall.

Good evening all. I had an email from Phil earlier regarding this problem, after he had searched through the previous posts and found one in which I had replied. In the interests of other forum users, I will post the contents of my reply.

Hello Phil,

First I should point out that I do not have a great deal of experience with
XP, however this sounds like a hiccup with your 98 machine. First thing to
check, is the logon client for your 98 machine, which I suspect is the
culprit.

If you right click on the "network neighborhood" icon, then select
properties you should be presented with a box containing three tabs. The
first tab is "configuration", about halfway down is a box titled "primary
network logon". This needs to be set to "client for windows networks" I
suspect it is still on windows or family logon. While you are there, make
sure that file and print sharing have been enabled.

Next, make sure that in the "identification" tab your computer name is
different to the other machine, and that the workgroup is spelt exactly the
same on both machines (it is not case sensitive).

Finally under the "access control" tab, make sure that the "share-level
access control" option is selected.

You will need to reboot, and log on to the machine (if you escape through
the log on, you will not enable the network!).

Please let me know how you get on, and if you have any problems with the
above, reply with details and I will try to answer your questions.

Regards, Mr. Mouse.

  phil 21:07 10 Apr 03

Still no luck. Last night I disabled the firewall and I could then see my daughters computer and send files.
Went onto hers but still access was denied.

Had a look at a site click here German with an amateurish look about it but stacked full of info.

I went through the steps and eventually came across this page with the message that I get. click here

On that page, just below that message box it says that I need to enter a network password.
Someone at work said that it's asking me to log-on to the network but I said that I hadn't been asked to enter a password at any stage.

Question is how do I get this password box to appear? I have re-installed networking again and at no time was I asked to set up a password system.

I think! this is where the problem may lie.

  Legolas 21:32 10 Apr 03

Are you just sharing files or are you sharing a modem as well.

  spaciousmonti 21:44 10 Apr 03

This might work, when you try to access XP from the network it will ask you for a password, if this following setting is correct.

start > all programs > administrative tools > local policys > computer configuration > local policys > user rights assignment > access this computer from the network

click on the little icon to the left of tat last sentence and add the everyone group to it and apply.

You may need to go and get the administrative tools to display first.

right click on tool bar > properties > start menu > customise > advance > (its the last one at the bottom)

hope this works!

  phil 07:21 11 Apr 03

Thanks guy's.

First I am? sharing files and a modem (usb broadband)

Second. I tried the Local Policy's suggestion but all I got was start > all programs > administrative tools.
The local policys > computer configuration > local policys > user rights assignment > just wasn't there.

Had a look in the help files in that section and it said to right click the shared files > properties > set file permissions but that didn't give me any properties at all.

Any more suggestions would be welcome.

  Legolas 13:14 11 Apr 03

Have you enabled sharing in the modem properties?
Select your modem by double clicking on the two computers symbol on the taskbar at the bottom of your screen, choose properties/advanced and make sure that the middle box is ticked.

  phil 17:41 11 Apr 03

Done that.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…