Networking problems

  SimpleStevie 23:59 22 Dec 04
Locked

Hi guys,
I have had a home network set up for a while now with no problems. The internet comes in through one computer and ICS is set up to share the connection with the other PC's.
Today I decided to upgrade my firewall to the lastest ZoneAlarm security suite, and thats where my problems started. The Internet is not being shared properly with the other PC's, its fine on the PC that it comes in on but it won't work on the other PC's, I have even tried disabling all the firewalls on all PC's and it still won't work. It will work intermitantly, one website will be found every now and then.
I have tried setting up the network again and it still won't work. I'm pulling my hair out here, please help!!!!!

  LastChip 01:00 23 Dec 04

I'm not sure which Zone Alarm solution you have, but take a look at this.

Open the ZA Control Center and click on; Firewall; Advanced. Is the Radio Button "This computer is an ICS/NAT gateway" enabled and do you have the TCP/IP address in the associated window?

  ACOLYTE 02:03 23 Dec 04

I was having same problems with ZA free version
tried for hours to get it working,eventually i uninstalled it and installed sygate free version ticked 1 box and it worked like a charm.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…