Networking Problems

  DJM 13:57 13 Jan 04


I was wondering if someone could help me?

I have a PC running Windows 98 and a laptop running Windows XP. They are connected via a wireless network.

I can connect to the wireless modem from both computers and I can see the files on the W98 computer from the XP one but I cannot see the XP files from the 98 computer.

Another problem, which is probably seperate is that I can only print from the W98 PC (to which the printer is directly connected) but not from the XP computer although I thought I had set it up.

I am getting a bit frustrated as I'm not a computer whizz and don't know what to do next.

Thanks in advance.


  DJM 14:00 13 Jan 04

Oh, and I meant to say...

That when I go to the Network Neighbourhood on the W98 PC and try to open the Entire Network I get an error message "Unable to browse the network. The network is not accessible."


  spikeychris 14:03 13 Jan 04

Are you using Home or Pro?

  DJM 14:05 13 Jan 04


  spikeychris 14:18 13 Jan 04

Battery about to die and nowhere to charge it. Will check back latter...

  DJM 14:21 13 Jan 04

OK, thanks!

  spikeychris 16:14 13 Jan 04

Back on charge. First thing is to make sure the built in firewall on XP is turned off then Make sure that NetBIOS over TCP/IP is enabled on both computers.

P2P networks use NetBIOS for File and Printer Sharing. NetBIOS identifies computers on the network, it also locates computers and shared disks and folders on the network and allows them to appear in My Network Places

To enable NetBIOS Over TCP/IP

Open the Network Connections folder. Right click the local area network connection and click Properties.

Double click Internet Protocol (TCP/IP).

Click Advanced.

Click WINS.

Click the Enable NetBIOS Over TCP/IP button.

  DJM 16:33 13 Jan 04

I've just done these;

The firewall was already disabled

I have changed the TCP/IP settings from the default to Enable NetBIOS Over TCP/IP

No change yet to the situation - do I need to do something else?


  spikeychris 16:39 13 Jan 04

Have you rebooted?

  DJM 16:43 13 Jan 04

Yes - both computers just in case!

  spikeychris 16:46 13 Jan 04

Have you set XP to share its drive? and On the Windows 98 machine, are you logged on as a user, rather than just logged on. If not create a user then log on.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…