//some 3rd party need geo

Networking problem - cant ping own ip

  Redwinger 02:19 23 Jan 05
Locked

I have 2 computers both Win XP wired network using a Gigabit Ethernet 5-port hub and 2 Gigabit NICs. The network used to work fine, ICS, lan games, filesharing untill did a format on computer one.
Now neither computer can access the network, showing only its own computer in Network Neighbourhood.
I have assigned ips to both: 192.168.x.x, windows firewall turned off, Norton firewall configured to allow a range of ips on network setup. Computer 2 can ping its own ip but cannot find computer one. Computer one cannot ping its own ip.
The NICs both have recent updated XP drivers and the lights flash on them both as on the hub.
I have now ran out of ways of testing and am at a complete loss. Any suggestions would be greatly appreciated.

  AndySD 02:26 23 Jan 05

Do either or both connect to the internet and if so how?

  Redwinger 02:29 23 Jan 05

computer one connects to internet using a dsl modem (directly, not through the hub). Computer two used to share this connection through ICS until my problems began

  AndySD 18:59 23 Jan 05

Ok can you go to the command prompt and type in

ipconfig /all

and hit enter on both PC's

What are the IP addresses and the sudnet masks and the default gateway on the pc not connecte to the internet?

  Redwinger 19:26 23 Jan 05

for RED1 ip config gives:

ip address: 192.168.0.1
subnet mask: 255.255.255.0
default Gateway:

  Redwinger 19:40 23 Jan 05

for Red2:

ip address: 192.168.0.2
subnet mask: 255.255.255.0
default gateway:

  AndySD 19:44 23 Jan 05

The default gateway for the pc not connected to the web should read 192.168.0.1

  Redwinger 19:48 23 Jan 05

i have put the default gateway in for Red2 but there is no difference.

  AndySD 19:56 23 Jan 05

Ok can you look in the my network connections on pc 1 and see if xp has bridged the connections.

  Redwinger 20:00 23 Jan 05

There is no bridge. There are three connections. The local area connection 6 (which is the Gigabit card). The Disabled motherboard connection which is the onboard network adapter which i disabled in Device Manager. And the BtOpenworld connection which is the broadband modem for the internet connection.

  AndySD 20:05 23 Jan 05

Try booting into the BIOS/SETUP and disable the network adapter there.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…