Networking problem

  JJW 23:19 23 Jun 03
Locked

I am connecting up two home computers, the Host is running XP Home and the second is running 98SE.The two are connected using CAT-5 cable through a 8 port 10/100bps fast ethernet switch hub. The host computer, a Packerd Bell i media 5116se has a built in net adapter and the second computer, a Packard Bell Club 70 has a Fast Ethernet adapter fitted. The hub,adapter and cabling are all from a Zonet Soho network kit. After running the setup wizard on the host computer (XP)and creating a network setup disc for the second computer(98se)and running the wizard on that machine neither computers show up on either machine,(in my network places) or printer, which is connected to the host computer. However i do now have internet and email access on the second computer. I have run the wizard several times and each time i get the same result. while running the wizard on the host computer it Bridge's two connections, the LAN connection, which the nets connected to and a 1394 connection, whitch i don't think i've got on the host computor? Any help please.....

  jazzypop 23:27 23 Jun 03

The 1394 connection is a firewire port. You need to 'un-bridge' the connection.

"To remove a connection from the network bridge

Open Network Connections.

Under Network Bridge, right-click Network Bridge, then click Properties.

On the General tab, under Adapters, select the check box next to the adapter(s) you want to remove, and then click OK.

Notes

To open Network Connections, click Start, click Control Panel, and then double-click Network Connections.

You must be logged on as a computer administrator to complete this procedure.

You can also remove a network connection from the network bridge if you open the Network Connections folder and, under Network Bridge, right-click the adapter that you want to remove, and then click Remove from Network Bridge.

If you remove adapters from the network bridge, and less than two adapters remain, the network bridge will not perform its intended function, but will continue to use system resources."

From the XP Help file.

Have you right-clicked a folder on each PC and enabled Sharing?

Have you disabled any firewalls?

  JJW 10:45 24 Jun 03

I have run the network wizard again, but this time i selected only the LAN connection. In network connections it now shows the 1394 connection as disabled, the LAN connection enabled and no bridged connetion at all. Ran a new set up disc on the second computer but apart from gaining internet access on second computer they still don't show up on either computer. On the host computer the Network places page is blank and when i click on view workgroup computers i get an error message saying "mshome is not available, may not have permisson, contact administrator of this server,see if you have access. The list of servers is not currently available" The second computer is showing in Network Neighbourhood only itself and if you open entire network it shows mshome, if you open that it still only lists itself.....If the host computer is not connected to the internet and i connect to the internet from the second computer the host computer dials up and connects, so the two computers are talking to each other in that way. This is my first (and last) home network so my be i'm just not looking in the right places or hav'nt set something up right? In respect of firewalls, the host has three users running Norton Internet Security 2003 with personal firewalls enabled on all three accounts. The second has'nt as far as i can tell.

  recap 13:08 24 Jun 03

Disable the firewalls and set up some shares on both computers. Once the shares are there, enable the firewalls, hopefully this will give you the correct access.

  Liza 13:35 24 Jun 03

Have you given unique names to the computers and same name to your workgroup in ID access?

  JJW 15:37 24 Jun 03

I now have access to computers. Disabled firewalls. Thanks to all for your help in resolving my problem. JJW.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…