networking problem

  chelle35 12:28 24 Apr 07
Locked

i have a belkin g plus mimo router it worked for 3 days then suddenly stopped endless phone calls and emails to belkin and no luck took it back to pc world and it worked fine he said the problem could be that my ip address is locked how do i get around that which now is the only option has belkin ran round the settings that still not got it working any ideas please
chelle

  birdface 15:53 24 Apr 07

If you have Zone Alarm Firewall delete it,Run C Cleaner and reinstall it.Or if you use Norton I would do the same.

  chelle35 16:05 24 Apr 07

i have norton and uninstalled and reinstalled that already but still does not work

  birdface 16:15 24 Apr 07

Did you use the removal tool for Norton,If you run the removal tool. click here and then run C Cleaner,Then reinstall Norton.I am not saying this is your problem, but it will be one thing less to worry about,If you dont uninstall Norton completely it keeps all your old settings,and when you reinstall you get the same settings back on your computer,the only way is by using the removal tool and running c Cleaner.

  chelle35 22:55 24 Apr 07

i removed norton like you said and reinstalled it still got the same problem

  birdface 18:25 25 Apr 07

click here there are a few solutions on here,You might find something if you browse through it.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…