networking via ntl problem

  styven 09:31 01 Feb 04
Locked

have intalled a router behind my ntl set top box and plugged all cables in. have run settings for router. have connected two pc's which as far as iam concerned are both connected to the internet.
the problem is if i go into internet explorer i get the NTL computer provisioning screen on both pc's, telling me that i have connected a computer not recognised by NTL. NTL does not support networking so they won't offer any help!

  billyliv 10:28 01 Feb 04

Hi, Are both PCs connected to the router, or to each other?. Cheers, Bill

  styven 10:35 01 Feb 04

Hi Bill,

set up is as follows............

cable from set top box to router wan point.
1 cable to pc 1 from the router.
1 cable to pc 2 from the router.
as far as i can make out both pc are connecting to the web as they both go to the same ntl screen.
this screen i s asking me for my pid and password no to enable me to register my computer.
i no longer have these no.s !!

  VoG II 10:39 01 Feb 04

Have you tried cloning the router's MAC address to that of the computer that was originally signed-up to NTL?

  styven 10:44 01 Feb 04

how do i do that?

also, is it not the case that the router should be seen as the computer originaly signed up?

  VoG II 10:47 01 Feb 04

The instructions that came with the router should tell you how to clone a MAC address. What is the make/model of the router?

The router will have its own unique MAC address. By cloning the computer's MAC address to the router you will "fool" NTL into thinking that the originally registered computer is trying to connect. This is all perfectly legal and above board by the way.

  Lozzy 10:55 01 Feb 04

I created a similar setup the other day. Same issue as you. The way I cured it was to switch off all PC's NTL's cable Modem and Router. Take the power cables out of the router and cable modem then wait 60 secs then in this order:
1. Power up cable Modem and wait till all lights have topped flashing

2. Power up Router

3. Power up PC's

Now make sure from within Network Connections that the IP address (shown Bottom Left) is 192.168.2.1 or 2 and the same on PC 2 but the last digit being one number higher. Now all you have to do on the primary PC is create a bridge connection. All should be ok thereafter as the bridge connection should have the NTL given IP Address..

  styven 10:58 01 Feb 04

VoG

origo bbr-1400 broadband router

  VoG II 11:02 01 Feb 04

click here

But try Lozzy's method first.

  Rennaissance 11:27 01 Feb 04

you have connected the set top box to your routers wan port. I think your meant to connect your modem via ethernet to the wan port and not the set top box. Or is this what you have done. I am a bit confused.

  styven 12:57 01 Feb 04

Rennaissance

As i understand it my modem is inside the set top box, there is an erthenet socket on the back, i go from this to the router.
this should be right as this cable normally goes to my pc and all is fine.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…